Announcement

Collapse
No announcement yet.

Bunny Race

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Valthor
    started a topic Bunny Race

    Bunny Race

    Seems that since the bunny event started alot of thing happened :

    1 lag is bad and the kickback when we try to move is horrible

    2 they was no COF today nor was there GFB

    3 there was no race no winners and no eggs to kill

    4 the chat is off by 5 to 10 seconds for anything to post

    waiting to see if chompers spawn at 1800 - No chompers spawned

    teleport and change of instance takes forever ...killing mobs does no damage to the mobs ..can't do dungeons or anything else in game without an issue

    There are also issues with it taking forever to log into game . took me 3 minutes to get back into game
    Last edited by Valthor; 04-04-2019, 08:14 PM.

  • mihonaco
    replied
    Originally posted by *Minori* View Post

    Thank you, DoppelGanger, and BarnCat for being so helpful.
    ok i gotta be positive too , thanks for deleting storage alts of 4 years of farming

    Leave a comment:


  • *Minori*
    replied
    Originally posted by GameStop2 View Post
    Thanks for fixing the lag
    Thank you, DoppelGanger, and BarnCat for being so helpful.

    Leave a comment:


  • GameStop2
    replied
    Thanks for fixing the lag

    Leave a comment:


  • maria145shigure
    replied
    too much lag issues has already been resolved. thank you.
    good bye bunny race.

    Leave a comment:


  • Valthor
    replied
    WOW bunny race removed and as far as i can see the issues have stopped ... Hmmm i wonder what the cause of all the problems was ? could it have been the bunny race ? nahhhhhhhhhhhhh

    Leave a comment:


  • R2109499284
    replied
    Originally posted by R28732539 View Post
    longest thread for a bug so far.
    doesn't this thread gets the dev a red flag already?
    and time to look at it seriously.
    As Minori stated beforehand the devs donĀ“t read the forum.

    Leave a comment:


  • R28732539
    replied
    longest thread for a bug so far.
    doesn't this thread gets the dev a red flag already?
    and time to look at it seriously.

    Leave a comment:


  • Caia_R21125326
    replied
    Originally posted by czyrus1208 View Post
    Get used to this lag people r2 would rather lose money and players then remove the bunny race to fix all the issues . Happy hunting
    I know right. They rather lose the payers and keep the freeloaders..

    Leave a comment:


  • czyrus1208
    replied
    Get used to this lag people r2 would rather lose money and players then remove the bunny race to fix all the issues . Happy hunting

    Leave a comment:


  • R28732539
    replied
    Stikes again

    Leave a comment:


  • Valthor
    replied
    Not sure what was done to fix the issues during that maint but all it did was make it a lil more playable we shall see after bunny race what happens .

    Still cant make it thru boneyard or Angelarium not sure about anything else yet . And let me guess we need more videos ?

    Leave a comment:


  • Socrates77
    replied
    Originally posted by Dode. View Post
    aye game is better, but still laggy in all areas. will see what happens at bunny time. one thing no one has suggested is hardware malfunction or aged server equipment? it does seem like data gets backed up at regular intervals then is all spit out at once.
    or all of the above... buggy codes, wrong algo, crappy server, wrong dbase links.. u name it, its all there

    Leave a comment:


  • Dode.
    replied
    aye game is better, but still laggy in all areas. will see what happens at bunny time. one thing no one has suggested is hardware malfunction or aged server equipment? it does seem like data gets backed up at regular intervals then is all spit out at once.

    Leave a comment:


  • Woody9
    replied
    Well, that seems to have been an epic fail. I'm still getting lag, rubber-banding, failing to get thru portals etc etc

    And I was silly enough to think this might have been fixed....... *shakes head sadly*

    Leave a comment:

Working...
X