Announcement

Collapse

Ticket System Issues

Dear Players, we are experiencing technical difficulties with the ticket system, tickets may take longer to respond. Thanks for your patience.
See more
See less

Order of attack units incorrect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Order of attack units incorrect

    Click image for larger version

Name:	screencap.png
Views:	1
Size:	545.7 KB
ID:	1758370 i can't play level 70 dungeons without this happening to the point that i have to refresh. then when i do, it kicks me out and steals one of my attempts. this only started happening in the last couple of weeks, after i noticed that I suddenly have five mp attempts. not sure if that's another glitch or not. it is in firefox, but the glitch affects my chrome avatar too. similar situation but i've seen that the next mob/boss doesn't appear for chrome most times, making me refresh. i've tried switching leaders but that never works for more than one switch. then when i get my page refreshed and have been kicked out, i can't see the dungeon i was just in, in the dungeons window page. i either have to be invited back or have to start a new dungeon.

    sorry if this is a repeat, i looked and couldn't find any other threads with this problem

    both avatars are S1 Dragon Valley, one in Firefox, one in Chrome. only on level 70 normal. level 65 doesn't seem to be affected by any of these glitches, haven't checked level 75

  • #2
    Cant say for the data error but as for the Mp attempts that's a new VIP thing. They changed the amount of attempts that you have depending on your VIP level

    Comment


    • #3
      correction: level 65 just made me refresh because it was 'reward claim time' despite the next mob being there and my avatar being on auto collect and after refreshing, it gave me the both the 'reward claim time' error and the 'order of attack units incorrect' error for my firefox avatar, but chrome seems to be doing fine for 65
      Last edited by R214102495; 10-14-2014, 01:03 AM.

      Comment


      • #4
        Have you tried to reset cache and cookies?

        Comment

        Working...
        X