Announcement

Collapse

Ticket System Issues

Dear Players, we are experiencing technical difficulties with the ticket system, tickets may take longer to respond. Thanks for your patience.
See more
See less

couldn't plug-in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • couldn't plug-in

    Here's a image of the problem I'm having:

    Click image for larger version

Name:	hhj.JPG
Views:	1
Size:	37.4 KB
ID:	1766298

    All a sudden, I can't seem to get any server to load and it keeps saying 'couldn't plug-in'. What is going on? I've always been able to load my game servers.

    I even tried loading a new game server, I still couldn't get it to load the game. It keeps coming up with "couldn't load plug-in".

    It won't even load the game on facebook either. What is going on? :O
    Last edited by R284994776; 02-14-2015, 09:14 AM. Reason: update of trouble
    have a good day / good evening /night

    --Becca

  • #2
    Originally posted by R284994776 View Post
    Here's a image of the problem I'm having:

    [ATTACH=CONFIG]126896[/ATTACH]

    All a sudden, I can't seem to get any server to load and it keeps saying 'couldn't plug-in'. What is going on? I've always been able to load my game servers.

    I even tried loading a new game server, I still couldn't get it to load the game. It keeps coming up with "couldn't load plug-in".

    It won't even load the game on facebook either. What is going on? :O
    it looks like your browser isnt loading the plug in required to run the game.
    Life is really simple, but we insist on making it complicated.

    Confucius

    Comment


    • #3
      but it always has done, there's nothng wrong with my browser; nothing wrong with aol. I've used to for ages for this game.
      have a good day / good evening /night

      --Becca

      Comment


      • #4
        Originally posted by Snowstorm View Post
        it looks like your browser isnt loading the plug in required to run the game.
        but it always has done, there's nothng wrong with my browser; nothing wrong with aol. I've used to for ages for this game.
        have a good day / good evening /night

        --Becca

        Comment


        • #5
          Originally posted by Snowstorm View Post
          it looks like your browser isnt loading the plug in required to run the game.
          ah-ha, it's running it may have been too many people on the game perhaps?
          have a good day / good evening /night

          --Becca

          Comment


          • #6
            Originally posted by R284994776 View Post
            ah-ha, it's running it may have been too many people on the game perhaps?
            Network with a low signal also could disrupt the loading of the game. It is not unusual to happen.

            Comment


            • #7
              Try updating your flash player, some browsers block older versions.

              Comment


              • #8
                After nearly 4 years of play...I also now have the issue: "Couldn't Load Plug-In" How do I fix this problem ??

                Comment

                Working...
                X