Announcement

Collapse

R2 LOGIN ISSUES

For the recentR2 login issue, please log in via the site starting with "https": https://www.r2games.com . If this does not work for you, please clear the cache and cookie to finish the recent update or use other browsers to try again. Thank you.
See more
See less

couldn't plug-in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R284994776
    started a topic couldn't plug-in

    couldn't plug-in

    Here's a image of the problem I'm having:

    Click image for larger version

Name:	hhj.JPG
Views:	1
Size:	37.4 KB
ID:	1766298

    All a sudden, I can't seem to get any server to load and it keeps saying 'couldn't plug-in'. What is going on? I've always been able to load my game servers.

    I even tried loading a new game server, I still couldn't get it to load the game. It keeps coming up with "couldn't load plug-in".

    It won't even load the game on facebook either. What is going on? :O
    Last edited by R284994776; 02-14-2015, 08:14 AM. Reason: update of trouble

  • DiscGolfGuru
    replied
    After nearly 4 years of play...I also now have the issue: "Couldn't Load Plug-In" How do I fix this problem ??

    Leave a comment:


  • Alkaris
    replied
    Try updating your flash player, some browsers block older versions.

    Leave a comment:


  • Grainne
    replied
    Originally posted by R284994776 View Post
    ah-ha, it's running it may have been too many people on the game perhaps?
    Network with a low signal also could disrupt the loading of the game. It is not unusual to happen.

    Leave a comment:


  • R284994776
    replied
    Originally posted by Snowstorm View Post
    it looks like your browser isnt loading the plug in required to run the game.
    ah-ha, it's running it may have been too many people on the game perhaps?

    Leave a comment:


  • R284994776
    replied
    Originally posted by Snowstorm View Post
    it looks like your browser isnt loading the plug in required to run the game.
    but it always has done, there's nothng wrong with my browser; nothing wrong with aol. I've used to for ages for this game.

    Leave a comment:


  • R284994776
    replied
    but it always has done, there's nothng wrong with my browser; nothing wrong with aol. I've used to for ages for this game.

    Leave a comment:


  • Snowstorm
    replied
    Originally posted by R284994776 View Post
    Here's a image of the problem I'm having:

    [ATTACH=CONFIG]126896[/ATTACH]

    All a sudden, I can't seem to get any server to load and it keeps saying 'couldn't plug-in'. What is going on? I've always been able to load my game servers.

    I even tried loading a new game server, I still couldn't get it to load the game. It keeps coming up with "couldn't load plug-in".

    It won't even load the game on facebook either. What is going on? :O
    it looks like your browser isnt loading the plug in required to run the game.

    Leave a comment:

Working...
X