Announcement

Collapse
No announcement yet.

VS battle issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VS battle issue

    Hello, I am having issues where I create and get up a mpd or a battle but it doesn't proceed onto VS page. Even legendary challenges aren't working properly; click on an opponent, nothing happens but still get claim reward on first challenge. Now, I am not the only one who is having these issues. Even Batosai has said it is a bug. Batosai tried loading HF and they are having this very same problem. I am literally on the verge of crying as I really enjoy this game and it is more or less my only autistic method of coping in my life.

    This is what someone has said about the issue; there are a lot of people who are experiencing this going on:

    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	32.0 KB
ID:	1772470

    Please, what is going on?

    I will wait for a response and hope to find out soon.
    Last edited by R284994776; 05-11-2015, 06:30 AM. Reason: showing evidence
    have a good day / good evening /night

    --Becca

  • #2
    On my Server where i play is the Problem too, it is very annoying, you use an EXP scroll and can not do so, the need several Scrolls your attempted in the time. I hope the Devs fix it soon.
    Last edited by R296062773; 05-11-2015, 06:48 AM.

    Comment


    • #3
      Similar thing just happened in Threasure Hunt...the only way to get it played was to swap leaders. That only worked the one time, then we all had to refresh and do it all again.


      I'm the just a lowley fool, reasonably uncomplicated
      For those that have signatures disabled - SERVER NAME: [S36] Hidden Realm (Oceanic) - Character Name : AussieMike
      Play fair, Help others, be kind and patient
      • SERVER NAME: [S36] Hidden Realm (Oceanic) - Character Name : AussieMyke


      Clean out cache every few hours - refresh when required - Use several different browsers - all updates done daily - do cold boots and deep cleans every few days (No need to advise me on those)

      Comment


      • #4
        people are saying and blaming me and saying it is my browser
        have a good day / good evening /night

        --Becca

        Comment


        • #5
          Originally posted by R296062773 View Post
          s170 has the Problem too, it is very annoying, you use an EXP scroll and can not do so, the need several Scrolls your attempted in the time. I hope the Devs fix it soon.
          I am being told that it is my browser and that mine is affected. I thought they meant my computer browser
          have a good day / good evening /night

          --Becca

          Comment


          • #6
            Originally posted by AussieMike View Post
            Similar thing just happened in Threasure Hunt...the only way to get it played was to swap leaders. That only worked the one time, then we all had to refresh and do it all again.


            I'm the just a lowley fool, reasonably uncomplicated
            For those that have signatures disabled - SERVER NAME: [S36] Hidden Realm (Oceanic) - Character Name : AussieMike
            see? it isn't anything to do with what I may have done in the game... And i feel as if I am being blamed for it all on there :'(
            have a good day / good evening /night

            --Becca

            Comment


            • #7
              Legendary Challenges has a Bug too: Click image for larger version

Name:	Unbenannte QQ-Bildschirmaufnahme20150511134147.png
Views:	1
Size:	507.1 KB
ID:	1712571 Need refresh too

              Comment


              • #8
                hi im on server 169 and I have the exact same problem very annoying

                Comment


                • #9
                  Originally posted by R296062773 View Post
                  Legendary Challenges has a Bug too: [ATTACH=CONFIG]137027[/ATTACH] Need refresh too
                  yes I noticed, well people keep saying it is my pc that is the trouble...
                  have a good day / good evening /night

                  --Becca

                  Comment


                  • #10
                    mp ist lagging to after update

                    Comment


                    • #11
                      Originally posted by R284994776 View Post
                      yes I noticed, well people keep saying it is my pc that is the trouble...
                      Where are you from? Because not all have this problem, I have so far only heard people from the EU coming. Perhaps only EU has this problem?

                      Comment


                      • #12
                        Noticing the same issues on S13, Stormcrest. Saw issues in arena, happy fight and legendary challenge.
                        Cushnoc
                        S13 Stormcrest

                        Comment


                        • #13
                          same issue. no battles in Legendary challenge, arena, Guild Dungeon, Demon tower, Happy fight, MPD, or when taking an workout room from some one. it's very frustrating to not be able to do anything in the game. I have not tried calamity, the daily events, or questing yet but I am feared that those are also not going to play nice.

                          also In S170 Nightfall Stepps server.

                          Comment


                          • #14
                            Originally posted by R2303156 View Post
                            hi im on server 169 and I have the exact same problem very annoying
                            I know right, I got told it was my pc causing the issue, well it isn't because i cleared my cookies history. I turned off my computer and restarted before clearing cookies. So it isn't me to blame in any shape or form. The devs are just having maintenancing is all on the game. That is what I was told anyway.
                            have a good day / good evening /night

                            --Becca

                            Comment


                            • #15
                              Originally posted by R296062773 View Post
                              Where are you from? Because not all have this problem, I have so far only heard people from the EU coming. Perhaps only EU has this problem?
                              United Kingdom area I'm from. England. Bedfordshire.
                              have a good day / good evening /night

                              --Becca

                              Comment

                              Working...
                              X