Announcement

Collapse
No announcement yet.

loading problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • loading problems

    I cant load the game. I can login, but after that nothing. It doesnt work with Google Chrome, not with Firefox and not with the R2 Client.
    It just comes a empty screen. Click image for larger version

Name:	dragonpals.jpg
Views:	1
Size:	56.2 KB
ID:	1963054

  • #2
    [s133] Forbidden Pass (US West)
    Can't use Google Chrome or Internet Explorer I can use Microsoft Edge but its laggy to chat with other people so could u please fix this problem please.
    Last edited by R226034538; 07-24-2018, 01:26 PM.

    Comment


    • #3
      Unable to load past login. No sense posting another pic, same as above. I was hoping to see something in the forum beyond the complaints, but there's no update notice or explanation or even a post about this week's events.

      Comment


      • #4
        same here, except I was logged in already, was able to do a few dailies, but when I went to refresh for "login daily", I am unable to get in. I have tried IE, chrome, maxthon and r2client. I have also, rebooted my computer, my internet, cleared cache and all the same old blah blah blah...
        Click image for larger version  Name:	IE.png Views:	1 Size:	82.2 KB ID:	1963096Click image for larger version  Name:	chrome.png Views:	1 Size:	181.2 KB ID:	1963097Click image for larger version  Name:	maxthon.png Views:	1 Size:	58.8 KB ID:	1963098Click image for larger version  Name:	r2client.png Views:	1 Size:	68.7 KB ID:	1963099
        Murphy
        s1 (s22 Lost Caverns)
        Last edited by Murp-HEE; 07-24-2018, 05:30 AM.
        Murphy
        S1 US EAST
        (S22 Lost Caverns)

        Comment


        • #5
          double post
          Last edited by Murp-HEE; 07-24-2018, 05:33 AM.
          Murphy
          S1 US EAST
          (S22 Lost Caverns)

          Comment


          • #6
            Ah so I'm not the only one.

            Comment


            • #7
              Waaaaaaaaaaaaaaaaaaaat

              Comment


              • #8
                You are not alone.

                Comment


                • #9
                  what server(s) are ya'll on? i'm on s1. is it just one or multiples?
                  Last edited by Murp-HEE; 07-24-2018, 07:18 AM.
                  Murphy
                  S1 US EAST
                  (S22 Lost Caverns)

                  Comment


                  • #10
                    S80 and S59 are having this problem too.
                    Idk the US West and Europe servers...

                    Comment


                    • #11
                      Server 18 is the same way... looks like its a game down day. I hope they fix it soon. I use Opera and still no joy.
                      Last edited by R222677122/Miata; 07-24-2018, 10:28 AM.

                      Comment


                      • #12
                        ok dragon pals 10:23 and still can't get on game just won't load s1

                        Comment


                        • #13
                          S169 the same

                          Comment


                          • #14
                            i have tried USwest and Euro servers as well, no luck...
                            Murphy
                            S1 US EAST
                            (S22 Lost Caverns)

                            Comment


                            • #15
                              S20 too. It says security issue.
                              Not able to play even using Puffin on mobile.

                              ~Nilzaron~

                              Comment

                              Working...
                              X