Announcement

Collapse
No announcement yet.

Report your "Log Failed" Issues here!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't log

    Leiru
    ua49 (s169)

    Please any news, 10 hours down
    S 169 ING Leiru

    Comment


    • Fatal error: Undefined class constant 'VersionParam::version' in /data/dazongshi/web/kernel/utility/Tracer.class.php on line 286server problem s43 nachash xxandyxx

      Comment


      • can't login UA67

        Comment


        • 30 minutes loading
          UA67 http://www.r2games.com/play/?game=106
          Last edited by R22852828; 01-06-2017, 12:20 AM.

          Comment


          • char name-naTsu
            server- s228 oceanic
            log issue in td com dark abyss totem (wherever i attack monsters n opponnents)Click image for larger version

Name:	MaxthonSnap20170117201937.png
Views:	1
Size:	735.2 KB
ID:	1728520

            Comment


            • Log failed in CoM again for all server 275
              DemonAnge
              S275
              Click image for larger version

Name:	CoM 26.01.17.png
Views:	2
Size:	890.3 KB
ID:	1728638

              Comment


              • Now it's arena that's broken and no answer for CoM. DO YOU READ THE POST???
                DemonAnge
                S275

                Click image for larger version

Name:	arena 30.01.17.png
Views:	2
Size:	513.8 KB
ID:	1728680

                Comment


                • Hello!

                  I just wanted to say that the FIRST problem I notice here is that no matter how many times I click on "League of Angels" forum, I keep seeing "League of Angels II" at the top of the page...I'm HOPING it's only an ad...but I still want to clarify that this bug is in the ORIGINAL League of Angels game. Actually, my server (now ub23) has been buggy for weeks, continuous "freeze-ups, server drops, interfaces not opening, or opening to a blank black box, etc...but tonight, I have experienced "log failed" in both "Final Stand" AND "Raiders"...and haven't even tried Cross Server Clash of Might yet. In any case, it just happened again, and when I tried to refresh, I got the following message: 502 Bad Gateway

                  The proxy server received an invalid response from an upstream server. Sorry for the inconvenience.
                  Please report this message and include the following information to us.
                  Thank you very much!
                  URL: https://ub23-loa.r2games.com/
                  Server: 63-159-217-86
                  Date: 2017/01/31 14:10:00

                  PLEASE...I do realize that our server is DEAD as it can be...but it still needs attention. Could you folks at least TRY to address these issues sometime soon? If not, PLEASE devise a way for us to transfer our characters to a newer, more active server. We've already been merged, but it really hasn't helped much...I honestly think you need to close AT LEAST half your servers, and merge everyone into just a few. Then, MAYBE you would have time to FIX things on every server that needs attention! Thanks for your time and consideration. Sincerely, "Gabriella" (Server ub23)

                  Comment


                  • log failed in s312, can't do TA or AE

                    Click image for larger version

Name:	log failed.jpg
Views:	1
Size:	424.4 KB
ID:	1729248

                    IGN: ArieJerit
                    Server: GhoulfenSwamp S312

                    Comment


                    • Same here LOG FAILED and also getting NO rewards from CS Wyrm Race

                      IGN: DarkKnight

                      Server: Plains of Nightmare S325

                      Comment


                      • Lochraine, Server ub25 (S40) East Coast.
                        FB log in issues are intermittent this evening. Could not access LoA despite many attempts. Realized a big problem - if you cannot log on you cannot post into forum to say you have trouble and cannot open a ticket - very frustrating!
                        Lochraine

                        Comment


                        • i couldn't access any feature of the game from 7:00 till 7:30pm EST when WB finished then the game load....it was not my account alone other players told me the same and it was not the browser cause i tried 3 different ones and even r2games client nothing work...

                          Comment


                          • I wish and i hope my account can swith at GTA

                            Comment


                            • Originally posted by miaka18 View Post
                              I wish and i hope my account can swith at GTA
                              No, its not possible.

                              Comment


                              • i know ALkaris why no give compensation in our server and still bug in our server UB17

                                Comment

                                Working...
                                X