Announcement

Collapse
No announcement yet.

Report your "Log Failed" Issues here!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Char Name: Glabhinnara
    Server : Forgotten Temple (S351) / New Server
    Issues: Unable to enter New Quest Level 66 - refreshing the page become like this bellow.


    Comment


    • Good morning. Reported, tested and checked, things worked just fine, we couldn't see what the problem is with the lvl 66 new quest. I figure out that issue fixed itself or you found a way to fix it yourself by now? Please let me know if everything works fine now.
      Last edited by Sidhe; 07-04-2017, 02:12 AM.
      REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

      Comment


      • Originally posted by Sidhe View Post
        Hello . I have checked the server and I could login without any problems. In case you haven't tried cleaning/clearing cache/cookies/history or rebooting, you could start with that. You could also try a different browser instead the one you usually use. Restarting your rooter/modem also could be of help (it's not "magic spell" but sometimes these prove to be the solutions at hand). Please let me know if any of the suggested ideas worked or were of any help.
        hi.. done all that and stiill have loading problems.. even on client

        Comment


        • Originally posted by RazMaddy View Post

          hi.. done all that and stiill have loading problems.. even on client
          Good morning. Any data related to IGN/character name and server? A screenshot of the issue you experience? So that I am able after to report and forward this.
          REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

          Comment


          • Originally posted by Sidhe View Post

            Good morning. Any data related to IGN/character name and server? A screenshot of the issue you experience? So that I am able after to report and forward this.
            hi have taken a screenshot via screenhunter but not being allowed to upload here

            Comment


            • Comment


              • Good morning. Can you also add to this your character name and server?
                REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                Comment


                • Originally posted by Sidhe View Post
                  Good morning. Can you also add to this your character name and server?

                  hi

                  i am Fizaa from S79

                  trying to login now also and same response...

                  Comment


                  • Hi,

                    I am not able to login either via client or chrome.
                    System error.

                    Ana Bella
                    uc12

                    Comment


                    • Good morning. Issue reported, for both Fizaa and AnaBella.
                      REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                      Comment


                      • Originally posted by wondorld View Post
                        Hi,

                        I am not able to login either via client or chrome.
                        System error.

                        Ana Bella
                        uc12
                        Can you tell me if login works well now? You might have gotten that response because of the weekly maintenance during which server was down.
                        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                        Comment


                        • Originally posted by Sidhe View Post
                          Good morning. Reported, tested and checked, things worked just fine, we couldn't see what the problem is with the lvl 66 new quest. I figure out that issue fixed itself or you found a way to fix it yourself by now? Please let me know if everything works fine now.
                          Loading issues again, now im trying to enter new 68 level quest, but i couldnt. clicking 10 times more still not work..

                          Comment


                          • Originally posted by Rhingga View Post

                            Loading issues again, now im trying to enter new 68 level quest, but i couldnt. clicking 10 times more still not work..
                            Good morning. Issue reported. I have to ask you though if you tried the initial check steps (clearing/cleaning your browser history/cache/temporary files, refreshing the website/game page, restarting your browser, using different browsers, restarting your device/Internet source/router/modem, and/or manually changing your DNS/IP address, flushing your DNS) and the returned result was the same.
                            REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                            Comment


                            • cant log in after game kicked me, no its cant find site, whats up with it !!!

                              Comment


                              • The same for me this evening... Log impossible all over my server

                                Comment

                                Working...
                                X