Announcement

Collapse
No announcement yet.

bug in Elementzone

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bug in Elementzone

    Hi! around 8 days we cant open Element Zone and kill bosses... when we try to open we see what opened on SS

    Can u fix it pls?

    det63 server ub 37

  • #2
    Good morning. Issue has been reported and it is being checked and worked on.
    REQUIRED INFO: Please don't forget to provide your in-game name/IGN, server name and number and also screen shots for the issues & problems experienced.

    Comment


    • #3
      Also elemental zone - very slow loading - icons on left and map take 2-3 mins to load and cannot move whilst waiting.

      Comment


      • #4
        Originally posted by daft48eddiex View Post
        Also elemental zone - very slow loading - icons on left and map take 2-3 mins to load and cannot move whilst waiting.
        Hello. Any data you can post as requested in Required info so that it can be checked? Thank you.
        REQUIRED INFO: Please don't forget to provide your in-game name/IGN, server name and number and also screen shots for the issues & problems experienced.

        Comment


        • #5
          Hello. Update handed in says issue got solved and Elemental is fully accessible and playable now. Coming here with a confirmation of it working would be highly appreciated, thank you.
          REQUIRED INFO: Please don't forget to provide your in-game name/IGN, server name and number and also screen shots for the issues & problems experienced.

          Comment

          Working...
          X