Announcement

Collapse

Ticket System Issues

Dear Players, the ticket system issue is now fixed. If your ticket is still not replied, please submit a new ticket. Thank you for your patience.
See more
See less

TA bugged wont start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Hopefully the mods/devs/whomever is reading these....

    A LOT of servers are having issues with TA. Please fix this already and give us compensation for it...it's getting ridiculous now that it hasn't worked right in 3 days.

    Thanks.

    (S301) Eucrante
    Caeda

    Comment


    • #32
      S194 TA down AGAIN!

      Comment


      • #33
        s46 down as well =/ this is getting frustrating ;s
        Last edited by Wintress; 07-21-2014, 02:46 PM.

        Comment


        • #34
          Having same problem today with TA. Tiki on 174 Copper Coast, but is now costing us Hot Event rewards.

          Click image for larger version

Name:	Team Arean 7-21-14.png
Views:	1
Size:	934.8 KB
ID:	1691586

          Click image for larger version

Name:	Team Arena 2.png
Views:	1
Size:	727.6 KB
ID:	1691587

          Comment


          • #35
            S194 again, I 2nd the above posters comment that its costing us hot events. Also, a 2M compensation is bull for how long this **** has been going on.

            On a 2nd note, all the attempts I did that were errors counted towards the hot events and eventually was able to do TA later tonight.
            Last edited by tduren90; 07-22-2014, 02:25 AM. Reason: No reason

            Comment


            • #36
              same on S190 got 2 attempts in then log failed they really need to do something about this they said it was fixed 3 times now the first time it was for a couple weeks but now the fix isnt even lasting a days so much for putting a band aid on a severed arm
              S190(Scattered Mountains)
              Gravev(Guild Leader of Avalon)

              Comment


              • #37
                TA still not working, some say they get 1 fight then fail, most don't start.
                That's 2 days of Sky Archer shards lost from event
                Click image for larger version

Name:	TA broke.png
Views:	1
Size:	946.3 KB
ID:	1691678
                Get a life, they said.
                I'm a GAMER, I replied,I have LOTS of lives

                Comment


                • #38
                  Strangest thing happened when I returned from posting here.
                  It seems I'M not allowed to lead a team?????
                  I tried and tried but always got LOG FAIL error.
                  Then a guildy said he got in so I joined his team.
                  Fight started after a couple of false starts but I had my first fight.
                  The best part is that after ONE fight I was now at 6/10 attempts which I thought was great considering how long it took to actually get IN one.
                  Second fight put me at 4/10 and I thought that was even better because at least I was getting somewhere.
                  To cut a long story short I had 4 fights and got to 1/10 attempts left then it wouldn't start again.
                  This might help in your diagnostics I think.
                  I really hope my first TEAM TOURNAMENT is going to work because I'm REALLY looking forward to it.
                  Get a life, they said.
                  I'm a GAMER, I replied,I have LOTS of lives

                  Comment


                  • #39
                    TA still bugged on UA6 yesterday

                    Comment

                    Working...
                    X