Announcement

Collapse
No announcement yet.

Lots of bugs

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R23000475
    started a topic Lots of bugs

    Lots of bugs

    Dont know whats going on but seems like the game is getting new bugs daily.First sanctuary mount skill isnt working 100% of the time.Second and nothing to do with latency party members or enemy party members standing not atking for 1-7 turns not fighting.3rd Talismans not working and yes i know there are % chance of them working but if they are equiped on all mercs with over 30% chance to work and dont work for full crusades run then they arent working.I know it is the chinese new year but this is rediculouse .Im not the only one on s13 seeing these either 2 other people I just asked having same issues .Ty for reading this I almost rage quit the game today due to frustration.

  • Kitwritten
    replied
    I am done with this thread.

    Leave a comment:


  • Leandro.RPG
    replied
    Originally posted by Aotearoa View Post
    Need specifics on the talismans you're reporting bugs on, and screenshots of things not working. Can't really make a report based on this information as it's not clear to a single incident and no proof available. If you can get that for us, we can make the logs and potentially get fixes (If there is anything wrong, or just luck having an off day)
    Originally posted by Kitwritten View Post
    where are the screenshots or videos showing these issues ?
    // Screenshots will not work for this, because if it stand and not atk, screenshot is only one static picture and unfortunately it will not work, best rec one video.
    Originally posted by R23000475 View Post
    LOL how do you screenshot a party member not atking its only going to be seen if its a video.
    One video is the best thing to prove since he can show his battle, and you can use one video screen recorder program, or use mobile in front of computer it will work to prove that the issue is happening..

    Leave a comment:


  • Kitwritten
    replied
    http://forum.r2games.com/showthread....on-Shadowbound

    If you want us to take the issues seriously, then take the issue seriously yourself and provide evidence showing the issues.

    use something like hypercam and load the video into a hosting site then post the link in a post in the thread

    Leave a comment:


  • R23000475
    replied
    Originally posted by Kitwritten View Post
    where are the screenshots or videos showing these issues ?
    Im not computer savy so no ideah how to make a video.It is an issue and no a latency issue when my whole party stand in gw and a person 1 mill br lower can kill me from no party members atking.I have no ss since wasnt exspecting it to happen.

    Leave a comment:


  • R23000475
    replied
    on cloud the enemy doesnt have this skill so doesnt pertain.

    Leave a comment:


  • R23000475
    replied
    LOL how do you screenshot a party member not atking its only going to be seen if its a video.

    Leave a comment:


  • Kitwritten
    replied
    where are the screenshots or videos showing these issues ?

    Leave a comment:


  • R297815089
    replied
    Chainstrike and Chainspell not working properly if at all. A couple of mercs are just standing there. It happens in all the areas of the game where the entire party is being used.
    Circe - S29 The Lost Cypts

    Leave a comment:


  • Solariai
    replied
    Also: Charge Forth on a full party/mulit hitter merc. lol I've had it happen in cloudwinder too.

    Leave a comment:


  • Wyrdinsomnio
    replied
    there is a soul skill that makes it so that characters are stunned for 2 turns, that will make it so they don't attack

    Leave a comment:


  • Solariai
    replied
    I think I've seen the party members not attacking for a turn or two one.

    Leave a comment:


  • Aotearoa
    replied
    Need specifics on the talismans you're reporting bugs on, and screenshots of things not working. Can't really make a report based on this information as it's not clear to a single incident and no proof available. If you can get that for us, we can make the logs and potentially get fixes (If there is anything wrong, or just luck having an off day)

    Leave a comment:

Working...
X