Announcement

Collapse
No announcement yet.

Issues with Client and Browsers - Lag, Not loading correctly...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with Client and Browsers - Lag, Not loading correctly...

    ISSUES: Menus do not load, browser/Client freezes, gets stuck loading, tells me I do not have Flash when I do. ATTEMPTED FIXES: Cleaned out Cash,deleted all sites from adobe settings panel, restarted browser/clients and restarted computer. Checked to make sure adobe was up to date. Screenshots below of some of the issues...

    Tisharea S49
    Windows 8
    Client & Chrome as well as Firefox
    yes Adobe is Current

    Click image for larger version

Name:	Glitch 1 - Copy.jpg
Views:	1
Size:	557.4 KB
ID:	1769503Click image for larger version

Name:	glitch 2 - Copy.jpg
Views:	1
Size:	545.5 KB
ID:	1769504Click image for larger version

Name:	glitch 3 - Copy.jpg
Views:	1
Size:	130.4 KB
ID:	1769505

  • #2
    one more glitch pick.. backgrounds not loading properly...
    Click image for larger version

Name:	glitch 4 - Copy.jpg
Views:	1
Size:	321.4 KB
ID:	1711255

    Comment


    • #3
      I like you.... a lot!!!!!.... you have just given me some very important and valuable screenshots that have told me exactly what is happening....

      can you remove flash player completely from your computer, reboot then install flash player using IE ( client needs it ) and again on firefox and / or chrome ( browsers need it )... then reboot again..... this should fix the graphics rendering corruption issue....

      some people have been very lucky and a simple reboot fixed the issue, others have had to reinstall both flash player versions....

      there is a second underlying issue as well that is not not connected to flash player and I need to confirm if you are one of the people that has it but first we need to deal with the flash player issue so we can check for the second one
      Dragon Pals and Shadowbound Mod and Basic tech support

      R2 Serrin, My partner and fiancee, RIP 1971-2015
      Cha bhi fios aire math an tobair gus an trÃ*igh e.

      Comment


      • #4
        Everything seems to be working ok again. I have only tried it for a minute in the client and its running well on chrome with the exception of it still has a bit of lag in it and still a bit of a pause between loading screens,(more than before it went all glitchy but nothing like while it was glitchy. Thank you for your help and quick response!

        Comment

        Working...
        X