Announcement

Collapse
No announcement yet.

How to remove wartune lag[experimented]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to remove wartune lag[experimented]

    How to make wartune faster


    First

    Click image for larger version

Name:	2013_04_09_14_34_29_384x480.png
Views:	1
Size:	236.6 KB
ID:	1735307

    Environmental, Attack effects and Sounds are always off. this helps to increase fps.


    Second

    Click image for larger version

Name:	2013_04_09_14_38_04_204x336.png
Views:	1
Size:	60.0 KB
ID:	1735308


    Have this Plugin Called "Flash Render Quality changer" makes Wartune quality low.

    Third

    Click image for larger version

Name:	2013_04_09_14_39_56_252x160.png
Views:	1
Size:	40.4 KB
ID:	1735309

    Always disable Enable Hardware Acceleration. This makes it slower on slow computer's.

    Fourth

    Click image for larger version

Name:	2013_04_09_14_40_35_600x316.png
Views:	1
Size:	78.2 KB
ID:	1735310

    Make sure that the process on chrome are not many always end process on unused ones.


    Fifth

    Click image for larger version

Name:	2013_04_09_14_43_18_156x164.png
Views:	1
Size:	4.0 KB
ID:	1735311

    Make this as your theme it also smooths the pc making things faster.


    For the experienced PC user

    Try ticking * predict network action.....*
    Click image for larger version

Name:	comodo.jpg
Views:	1
Size:	29.2 KB
ID:	1735312

    These settings are the ones that are most likely to cause lag if incorrect, check that they are correct for your connection type

    Click image for larger version

Name:	proxy.jpg
Views:	1
Size:	19.0 KB
ID:	1735313
    Last edited by Kitwritten; 04-09-2013, 03:29 AM.

  • #2
    5th is the only possible thing which could fix network lag, although im fairly confident its R2 games fault not 10 different users/isps's.

    Comment


    • #3
      u don't need this when u had i7 and high end ge force 550TI.
      ☣CAIN☣

      Comment


      • #4
        i use i7 n nvidiaGT640M with 2mbps net.. STILL LAG (JUST IN GUILD BATTLE).... LoL.. heloooooooooo...

        http://forum.r2games.com/showthread....quit!!!!/page2
        ☣CAIN☣

        Comment


        • #5
          did you did the second its a big change

          Comment


          • #6
            Originally posted by koetjaj View Post
            i use i7 n nvidiaGT640M with 2mbps net.. STILL LAG (JUST IN GUILD BATTLE).... LoL.. heloooooooooo...

            http://forum.r2games.com/showthread....quit!!!!/page2
            go to http://www.speedtest.net/ do a run and post the result, cos if you are on a 2mbps line then I am not surprised that you may have some lag
            Dragon Pals and Shadowbound Mod and Basic tech support

            R2 Serrin, My partner and fiancee, RIP 1971-2015
            Cha bhi fios aire math an tobair gus an trÃ*igh e.

            Comment


            • #7
              erm, dear moderator,
              how much bandwidth does this game use? if people with 2mbps lines were supposed to lag, all the world wide network would have fallen apart long time when the first online game showed up.. if you have nothing else to see the bandwidth usage, run resource meter on win7..

              Comment


              • #8
                2 mbps connections are insanely low bandwidth connections.... watching a youtube day on a bad day can lag the hell out of a 2 mg line.... downloading a torrent can bottom a player out...... and with the specs of his computer ? it would be like owning a ferrari and letting down all the tyres on it.... so I am wondering if the player typoed....... its got nothing to do with WT


                Click image for larger version

Name:	microsoft-tech-support-centre.jpg
Views:	1
Size:	52.4 KB
ID:	1666504
                Last edited by Kitwritten; 04-09-2013, 06:43 AM.
                Dragon Pals and Shadowbound Mod and Basic tech support

                R2 Serrin, My partner and fiancee, RIP 1971-2015
                Cha bhi fios aire math an tobair gus an trÃ*igh e.

                Comment


                • #9
                  Sorry to interrupt, this is my connection during peak hours and i hit 10mbps during Guild Battle but i still suffer from lag during the matches as well as 7/16 issues. Is this enough for WT?Click image for larger version

Name:	Speedtest.png
Views:	1
Size:	638.3 KB
ID:	1666505
                  S81 - xPinoyHide

                  Comment


                  • #10
                    Click image for larger version

Name:	speedtest.jpg
Views:	1
Size:	28.2 KB
ID:	1666506
                    Originally posted by lordjeps View Post
                    Sorry to interrupt, this is my connection during peak hours and i hit 10mbps during Guild Battle but i still suffer from lag during the matches as well as 7/16 issues. Is this enough for WT?[ATTACH=CONFIG]38715[/ATTACH]
                    hmm a 20mb/s guy here lags too
                    prolly need fibre optics @ 100 to 200 mbps to play wartune without lag for guild battle.
                    Last edited by R21577189; 04-09-2013, 07:34 AM.
                    62996
                    Five Sylphs for the Heros in wartune,
                    Two for the Whales in their deep blue ocean,
                    Three for Mortal Men doomed to die,
                    One for the Big Whales on their dark throne
                    In the Land of Wartune where the heroes lie.
                    One sylph to crush them all, One sylph to kill mobs,
                    One sylph to bring them all and in the darkness bind them
                    In the Land of Wartune where the Moby duck lie."

                    Comment


                    • #11
                      Click image for larger version

Name:	newptest.jpg
Views:	1
Size:	17.4 KB
ID:	1666512

                      lol I run on a copper wire network, 10 mb line ..... I did guild battle today with no lag, on a rig running windows xp pro dual core 3.2 gig.......
                      I am half a world away from the US west servers I am on the most.....
                      Dragon Pals and Shadowbound Mod and Basic tech support

                      R2 Serrin, My partner and fiancee, RIP 1971-2015
                      Cha bhi fios aire math an tobair gus an trÃ*igh e.

                      Comment


                      • #12
                        because it's not your bandwidth that lags.. during gb, my bandwidth usage doesn't ever go over 10kB/sec, you say 2mbps is slow.. I don't lag as much as the people describe but i lag when i need to open guild screen to add people to battle for 10-20 seconds which was instantaneous action before patch. Actually, i play on 2 servers, s18 and s150. Guild screen lags pretty much everytime I open on s150 but never on s18.. go figure if it's my connection then or anyone else's?

                        Comment


                        • #13
                          LOL.. my question is.. WHY JUST LAG IN GUILD BATTLE ?
                          This LAG happened since my server merged (S5).. after patch 1.5...
                          i never Lag b4 ( in GB), even i use VERY VERY INSANE BANDWITH 512Kbps... LoL...
                          more 1 month this happened...
                          What happen in Guild Battle..? so fix it dev....
                          give the answer dev... lol 20mbps LAG too...
                          ☣CAIN☣

                          Comment


                          • #14
                            Originally posted by Kitwritten View Post
                            [ATTACH=CONFIG]38722[/ATTACH]

                            lol I run on a copper wire network, 10 mb line ..... I did guild battle today with no lag, on a rig running windows xp pro dual core 3.2 gig.......
                            I am half a world away from the US west servers I am on the most.....
                            u were not the only one that is half a world away. a friend of mine in uk stuck like me playing in europe server..
                            ☣CAIN☣

                            Comment


                            • #15
                              obviously the the guild battle delay of a few minutes have nothing to do with network speed.. u guys still arguing over this after all this time lol. when so many players experiences such a peculiar problem with the game, (only GB delay, all other features have no delay, and etc) whoever defends r2 and saying its the user's side problem is either trying to side r2 or simply stupid lol.

                              one important thing to note is.. if you don't have a problem with GB, that doesn't mean all the others who got problem with it has issues with their connection speed or pc spec

                              Comment

                              Working...
                              X