Announcement

Collapse
No announcement yet.

Bug Report Mega-Thread: Wartune

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Click image for larger version

Name:	wartune bug.jpg
Views:	2
Size:	100.4 KB
ID:	1940248
    Discreption:
    The game stops loading at this point every time i load the game and i can't open it starting today after maintenance.
    Character info:
    Rumi, wartune server S727
    Bug class:
    not known
    Attached Files

    Comment


    • Hero's Trail is bugged. (again) can't move says wait for cd and there is no cd
      just started working , a bit late tho working
      Attached Files
      Last edited by Turbain; 12-21-2017, 06:46 PM.
      Laugh at those who are profoundly ignorant of things around them that are different . Makes you the better person, cause your always walking around with a smile that seems like you just got laid. And that is always better .

      Comment


      • Where are the eud gifts or sylph gifts in cloud city at?? On 746 and still have not seen them yet??

        Comment


        • [S402] Scarlet Ruins /name:SacredTegra/ Event: 01\05 Beri 1 i have 294 torch and i can't collect Adv. Henna who need 200 torch.
          Click image for larger version

Name:	wartune 1.jpg
Views:	1
Size:	517.6 KB
ID:	1943564Click image for larger version

Name:	wartune 2.jpg
Views:	1
Size:	511.9 KB
ID:	1943565

          Comment


          • There is a max amount you can exchange, I think the most you can exchange is 4. If you have exchanged 4 times you can not exchange for more.

            Click image for larger version

Name:	event.png
Views:	1
Size:	44.8 KB
ID:	1943591
            When posting about bugs please include your IGN, platform and server.

            Comment


            • Not sure if anyone else experienced this issue. Just ran some guildies in Tara , neither one had used attempt including me. We enter when the icons started to go bonkers, Tara loaded 2 x as if all refreshed at the same time, we lost all our rewards for the attempt.
              I don't care about the lost rewards tho the 2 I was running are lower br s 1 non kh who are still in need of the rewards that are given in these weekly runs.
              Laugh at those who are profoundly ignorant of things around them that are different . Makes you the better person, cause your always walking around with a smile that seems like you just got laid. And that is always better .

              Comment


              • Here is a bug that will not get me reimbursed since I even sent a ticket into r2 and provided screenshot. They are all saying I didn't and sent me a screenshot of what they have yet it's only a screenshot of 1 mpd run. I ran 2 lvl 50 nightmare mpds and only got lvl 50 legendary stones 1 of the runs. Here is the screenshot of where I did NOT get them:

                Charachter info: S749 Rosalie
                Description: Did not get lvl 50 legendary stone on my 2nd mpd run of lvl 50 nightmare
                Link: Not sure how to post that link considering there is no way to pull up what happened 3 days ago for that exact time and date on my side.

                Comment


                • Not sure if anyone else is experiencing this issue or maybe all are and just kind of pulling their hair out silently... The lag in arena or in any battle ( pvp areas) is so bad you can't do anything.
                  skills are not firing takes 3 hits from the other side for 1 to fire, in sylph mode by the time you get off 1 skill your back to hero mode (( lucky if u get to use 1 skill) .To get even the amount for devo is a pain in the behind .
                  IW you sit there and hope you have others come and sit with you in order for you to keep the area you are occupying .. Its crazy man.
                  And no its not my omen lap top that needs adjusting . Everyone I run with is having the same issue
                  Laugh at those who are profoundly ignorant of things around them that are different . Makes you the better person, cause your always walking around with a smile that seems like you just got laid. And that is always better .

                  Comment


                  • Yep, having the same problem. In Hero-mode it happens that i select a skill (the skill-icon is over my head) but the skill isn't used. Instead the normal skill triggers. I also recognize the problem with the sylph-skills becase in the worst case i can use 2 or 3 skills and then the awakeningpoints are gone.

                    During Spire (nightmare) in many cases i can't even use skills because when a boss dies and the next comes into the screen i have to select the skill again. That skill isn't going to be used, it is the normal skill wich is being used. So annoying and frustrating. This also happens when attacking rift-lords.

                    This is both on S645 as on S100.

                    Comment


                    • I do not know if this classifies as a bug, nor do I know if there is any information clarifying this issue, but I will post it here anyway.

                      Screenshot:
                      ?????? Click image for larger version

Name:	Screenshot (3).png
Views:	3
Size:	213.2 KB
ID:	1948507 ??????? ?????? ???????

                      Player Information:
                      Name: Zahin
                      Server #: 303 (Bloodfen Swamp)
                      Platform: R2

                      Description:
                      Every time I try to log in to the server I play on, the loading screen appears as a gray, almost-black screen for 1-2 minutes, until the screen says "Server not ready, please wait". I've tried to log on to another server, but that simply creates another avatar. From this, unless I can access my original avatar through another server, I cannot access my original avatar. I have tried logging out and back in, looking for other ways to solve the problem and restart my device, but nothing seems to do the trick. I do not know if this is a server maintenance issue or something else I cannot seem to explain, but until the server is seemingly "ready", I cannot resolve this issue

                      Bug Classification:
                      Loading/Server Issues
                      Attached Files

                      Comment


                      • Originally posted by zahin6289 View Post
                        I do not know if this classifies as a bug, nor do I know if there is any information clarifying this issue, but I will post it here anyway.

                        Screenshot:
                        ?????? [ATTACH=JSON]{"data-align":"none","data-size":"medium","data-attachmentid":1948507**[/ATTACH] ??????? ?????? ???????

                        Player Information:
                        Name: Zahin
                        Server #: 303 (Bloodfen Swamp)
                        Platform: R2

                        Description:
                        Every time I try to log in to the server I play on, the loading screen appears as a gray, almost-black screen for 1-2 minutes, until the screen says "Server not ready, please wait". I've tried to log on to another server, but that simply creates another avatar. From this, unless I can access my original avatar through another server, I cannot access my original avatar. I have tried logging out and back in, looking for other ways to solve the problem and restart my device, but nothing seems to do the trick. I do not know if this is a server maintenance issue or something else I cannot seem to explain, but until the server is seemingly "ready", I cannot resolve this issue

                        Bug Classification:
                        Loading/Server Issues
                        same goes for s282 east coast

                        Comment



                        • The server not ready issue has been reported to devs and they are working on the fix for it at this time.

                          Comment


                          • cant send pictures as it says too large a file to here and to r2 and all I do is take screen shot is this a joke !!!

                            Comment


                            • Originally posted by boggins64 View Post
                              cant send pictures as it says too large a file to here and to r2 and all I do is take screen shot is this a joke !!!
                              Upload it to an image hosting service, such as tinypic, photobucket, imgur, etc, and paste the link, along with a description, in a new thread.
                              Rules of the Forum are found here.

                              R2Games Ticket System for browser games: www.r2games.com/support
                              Mobile game Ticket System is accessed through the in-app support link.

                              For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

                              Comment


                              • Time Vortex is bugged and has been since the Patch,
                                Second post can not be occupied in Immortal Pass
                                Continually says Spot in battle, which its not clearly.
                                Last edited by Irwanwtn; 03-02-2018, 12:30 PM.

                                Comment

                                Working...
                                X