Announcement

Collapse
No announcement yet.

issue with forum posting?

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • issue with forum posting?

    When I tried to post, it always said "Unappoved". Why?

  • #2
    The forum is sensitive to spam, sometimes unapproving posts it thinks might be spam. This can happen if you post many times in a short time span, or use the same phrases many times. We use StopForumSpam and Akismet, so if your IP, email, or name have been flagged for spam on other sites, these filters will automatically hide your posts here.

    The forum doesn't tell time well, so if you try to edit your posts when your post is time stamped for the future, you'll break your post which results in it being unapproved, or it will vanish for a while.

    I'll keep an eye on your posts for a while. I think I can whitelist you if I think it's the filter causing it. If it's not the filter, you'll just need to slow down a bit while posting.
    Rules of the Forum are found here.

    R2Games Ticket System for browser games: www.r2games.com/support
    Mobile game Ticket System is accessed through the in-app support link.

    For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

    Comment


    • #3
      LOL ok thank you for the info MemoryLane. I was offline for some months and recently returned. That may be a red flag? (just kidding) Thank you tho *kisses*

      Comment


      • #4
        Weird enough, even the contents of your pm to me have been censored. Can you reply to this thread and see if adding you to the whitelist has worked, please? If not, we'll have to wait until Monday so I can have IT figure out what's going on.
        Rules of the Forum are found here.

        R2Games Ticket System for browser games: www.r2games.com/support
        Mobile game Ticket System is accessed through the in-app support link.

        For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

        Comment


        • #5
          Originally posted by MemoryLane View Post
          Weird enough, even the contents of your pm to me have been censored. Can you reply to this thread and see if adding you to the whitelist has worked, please? If not, we'll have to wait until Monday so I can have IT figure out what's going on.
          Thank you (test message).

          Comment


          • #6
            Seems not yet.

            Comment


            • #7
              Okay. Does R2 have permission to access your account and attempt to post on the forum with it? They don't need your password to do so.
              Rules of the Forum are found here.

              R2Games Ticket System for browser games: www.r2games.com/support
              Mobile game Ticket System is accessed through the in-app support link.

              For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

              Comment


              • #8
                Originally posted by MemoryLane View Post
                Okay. Does R2 have permission to access your account and attempt to post on the forum with it? They don't need your password to do so.
                I would think so. My account is on R2 directly, without a 3rd party login service. If they need to access my account for debugging, please go ahead and do it.

                Comment


                • #9
                  Unless the forum just needed some time for the whitelisting to take place.. seems your post today went through okay.
                  Rules of the Forum are found here.

                  R2Games Ticket System for browser games: www.r2games.com/support
                  Mobile game Ticket System is accessed through the in-app support link.

                  For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

                  Comment


                  • #10
                    Originally posted by MemoryLane View Post
                    Unless the forum just needed some time for the whitelisting to take place.. seems your post today went through okay.
                    Yes the forum seems ok now. Thanks MemoryLane

                    PS. I sent you a PM to see if PM works

                    Comment

                    Working...
                    X