Announcement

Collapse
No announcement yet.

Solution for Wartune Login Problems in Chrome

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solution for Wartune Login Problems in Chrome

    Solution for Wartune Login Problems in New Chrome Browser


    1. Problem Description

    Click image for larger version

Name:	WT1.png
Views:	1
Size:	122.1 KB
ID:	1969051
    Pic1. Problem Description

    There is an issue logging into Wartune as there is no response from "Click to download".


    2. Steps to Solving the Issue

    Step 1: Click "Not secure" in the red box.

    Click image for larger version

Name:	WT2.png
Views:	1
Size:	65.2 KB
ID:	1969052

    Step 2: Click to enter "Site settings".

    Click image for larger version

Name:	WT3.png
Views:	1
Size:	57.8 KB
ID:	1969053

    Step 3: Find "Flash", choose "Allow" on the right.

    Click image for larger version

Name:	WT4.png
Views:	1
Size:	87.9 KB
ID:	1969054

    Step 4: Press the "F5" Key to refresh the webpage, and welcome back to the game!

    Click image for larger version

Name:	WT5.png
Views:	1
Size:	219.6 KB
ID:	1969055



    3. Process Chart


    Click image for larger version

Name:	WT6.png
Views:	1
Size:	17.7 KB
ID:	1969056


  • #2
    Unfortunately this only works if you do not shut down Chrome at all, once Chrome is X'd close you will have to "RE-ALLOW" flash to work since it does not keep the settings.

    Comment


    • #3
      I do chrome and just push the red part of chinese wording. A box pops up asking to allow or block. I push allow and it goes right in.

      Comment


      • #4
        This trick worked for me. Also pay attention in there. You can also disable the sound for this site. I needed to do that because the opening "jingle" is way too loud and there is still a dragonmode spell that leaks thru the headset when I am on skype.

        Comment


        • #5
          still same problem when u load game with chrome,since u put godess i need 7-10 min to load my toon...btw i had no lag before that,now...game acts as if i clear cache dayly...so slow evrything,all settings are on btw...

          Comment


          • #6
            ok, so the game worked fine earlier on desktop, but now on laptop it won't go past the 7 road screen in chrome or firefox. any ideas?

            Comment


            • #7
              Originally posted by Twoedge View Post
              ok, so the game worked fine earlier on desktop, but now on laptop it won't go past the 7 road screen in chrome or firefox. any ideas?
              Assuming you've already tried the usual things, such as a different browser, double checking Flash was installed and enabled, etc..

              Is it a new laptop or one you've never used to play Wartune before? Check your laptop's firewall, and set it to default or one below default, try again. If that doesn't work, then you need to do the same for your router/modem firewall.
              Rules of the Forum are found here.

              R2Games Ticket System for browser games: www.r2games.com/support
              Mobile game Ticket System is accessed through the in-app support link.

              For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

              Comment


              • #8
                ??

                Comment


                • #9
                  Originally posted by moh20206262 View Post
                  ??
                  For you, go up to the URL bar and make sure it says http:// and not https://
                  Rules of the Forum are found here.

                  R2Games Ticket System for browser games: www.r2games.com/support
                  Mobile game Ticket System is accessed through the in-app support link.

                  For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

                  Comment


                  • #10
                    also tried the same in chrome-based browsers like "avast secure browser" and "maxthon nitro browser" and worked perfectly (besides the detail menctioned by Irwanwtn but that it´s because those navigators got that option by default due to upcoming death of Flash Player between 2019 and 2020 at the most) B-)
                    Few data about me, just to no rewriting on every post manually.

                    Player Name = ArcMorpheus
                    Server= S31 US East
                    Class = Knight
                    Guilds Enlisted (in chronological order) = TankWars, Unknown, Mostwanted, & Fenix (nowadays).
                    Server = US East Server 31
                    Plataform = Kabam / Wonderhill / Gamerocks
                    Login from = Google Mail (previously) / Gamerocks (nowadays)

                    Comment


                    • #11
                      seems the devs totally messed this up now also with the last Maint as this is now not working either !!!!

                      getting really sick off all you destroy
                      Let the Darkside influence you

                      Comment


                      • #12
                        Originally posted by MemoryLane2 View Post
                        Solution for Wartune Login Problems in New Chrome Browser


                        1. Problem Description

                        [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WT1.png","data-attachmentid":1969051**[/ATTACH]
                        Pic1. Problem Description

                        There is an issue logging into Wartune as there is no response from "Click to download".


                        2. Steps to Solving the Issue

                        Step 1: Click "Not secure" in the red box.

                        [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WT2.png","data-attachmentid":1969052**[/ATTACH]

                        Step 2: Click to enter "Site settings".

                        [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WT3.png","data-attachmentid":1969053**[/ATTACH]

                        Step 3: Find "Flash", choose "Allow" on the right.

                        [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WT4.png","data-attachmentid":1969054**[/ATTACH]

                        Step 4: Press the "F5" Key to refresh the webpage, and welcome back to the game!

                        [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WT5.png","data-attachmentid":1969055**[/ATTACH]



                        3. Process Chart


                        [ATTACH=JSON]{"data-align":"none","data-size":"full","title":"WT6.png","data-attachmentid":1969056**[/ATTACH]
                        this is not working anymore since the maint we just had, can not click on it cus if I do it dissapear and does notthing
                        Let the Darkside influence you

                        Comment


                        • #13
                          why i always download everything when i start the game, this make me consume lots of internet data. can u give me solution? i was download client and still same. in 5 day i was lost about 6-7 GB to run this game. nb, i was active local storage on flash and useless always load everything on game, map, stuff everything

                          Comment

                          Working...
                          X