Announcement

Collapse
No announcement yet.

Settings Interface Bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Settings Interface Bug

    Settings Interface will not load when clicking on the Gear Icon. Also you can see my Battle Oracle not loading
    Sapphire
    Class: Mage Lvl. 80:
    BR: 96,909,297 Normal Mode
    92,623,908 Dragon Mode
    Server: S551 Glass Mines a.k.a. S92
    Guild: Paradise
    Karma Will Grab You By The Hand and Lead You To Your Destiny

  • #2
    Still happening? Refresh didn't fix? Any others having the same issue, or is it a weird issue only you seem to be having?
    Interested in becoming a Forum Moderator? Fill out the application HERE!

    Rules of the Forum are found here.

    R2Games Ticket System for browser games: www.r2games.com/support
    Mobile game Ticket System is accessed through the in-app support link.

    For additional assistance with a ticket, please provide a moderator with your ingame name, server, and game.

    Comment


    • #3
      Still happening. Did CC Cleaner, And comp reboot. At least 1 other guild member having same issue. Also today i noticed in Wilds that the empty city lots do not show but if u hover your mouse, the cords will show.
      Sapphire
      Class: Mage Lvl. 80:
      BR: 96,909,297 Normal Mode
      92,623,908 Dragon Mode
      Server: S551 Glass Mines a.k.a. S92
      Guild: Paradise
      Karma Will Grab You By The Hand and Lead You To Your Destiny

      Comment

      Working...
      X