Announcement

Collapse
No announcement yet.

How To Enable Flash on All Major Browsers

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How To Enable Flash on All Major Browsers

    R2Games Requires Flash to play games. Please check the thread of your browser to see how to turn Flash on.

    Note: You must have Flash installed. To install flash, click here (Uncheck the Optional Offer).
    Last edited by 009.SSJ; 07-16-2015, 07:38 PM.
    When you have a Problem - Click Here

  • #2
    Avant Browser
    1. Click the Menu icon (Looks like 9 boxes) in the upper right corner
    2. Hover over "Rendering Engines"
    3. Hover over "Default Rendering Engines"
    4. Note which browser is currently set as your default
      Avant.jpg


    Based on your default browser please see the one of the following:
    • Chrome
    • Firefox
    • Internet Explorer
      1. Click the Menu icon (Looks like 9 boxes) in the upper right corner
      2. Click the Options icon
      3. Click the "Add-ons" Tab
      4. Locate "Shockwave Flash Object"
      5. Click "Enable"

    Last edited by 009.SSJ; 07-16-2015, 06:40 PM.
    When you have a Problem - Click Here

    Comment


    • #3
      Google Chrome
      1. Open a New Browser Window
      2. Type "chrome://plugins/" in the address Bar
      3. Locate "Adobe Flash Player"
      4. Click "Enable"


      Chrome.jpg
      Last edited by 009.SSJ; 07-16-2015, 04:34 PM.
      When you have a Problem - Click Here

      Comment


      • #4
        Internet Explorer
        1. Open the Tools Menu in the upper Right corner (Icon looks like a Gear)
        2. Click on "Manage add-ons"
          IE 1.jpg
        3. Change the "Show" drop down menu to "All add-ons"
          IE 3.jpg
        4. Locate "Shockwave Flash Object"
        5. Click "Enable"


        IE 2.jpg
        Last edited by 009.SSJ; 07-16-2015, 06:12 PM.
        When you have a Problem - Click Here

        Comment


        • #5
          Mozilla Firefox
          1. From the Start Page click "Add-ons" OR
            FF 1.jpg
            • In a new tab click the Menu icon in the upper right corner (Looks like 3 vertical lines)
            • Click the "Add-ons" button
              FF 1.5.jpg


          2. Locate "Shockwave Flash"
          3. Change the drop down setting from "Never Activate" to "Always Activate"


          FF 2.jpg
          Last edited by 009.SSJ; 07-16-2015, 06:58 PM.
          When you have a Problem - Click Here

          Comment


          • #6
            Opera
            1. Click "Opera" in upper left corner to open the menu
            2. Go to "More Tools" and click "Show Developer Menu"
              Opera 1.jpg
            3. Open the Menu again, go to "Developer" and click "Plug-ins"
              Opera 2.jpg
            4. Locate "Adobe Flash Player"
            5. Click "Enable


            Opera 3.jpg
            Last edited by 009.SSJ; 07-16-2015, 05:00 PM.
            When you have a Problem - Click Here

            Comment


            • #7
              SeaMonkey
              1. Click the "Tools" menu
              2. Click the "Add-ons Manager"

                SM 1.jpg
              3. Locate "Shockwave Flash"
              4. Change the drop down setting from "Never Activate" to "Always Activate"


              FF 2.jpg
              Last edited by 009.SSJ; 07-16-2015, 07:37 PM.
              When you have a Problem - Click Here

              Comment


              • #8
                Torch
                1. Open a New Browser Window
                2. Type "torch://components/" in the address Bar
                3. Locate "Adobe Flash Player"
                4. Click "Enable"


                Chrome.jpg
                Last edited by 009.SSJ; 07-16-2015, 07:30 PM.
                When you have a Problem - Click Here

                Comment

                Working...
                X