Announcement

Collapse
No announcement yet.

How To Enable Flash on All Major Browsers

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 009.SSJ
    started a topic How To Enable Flash on All Major Browsers

    How To Enable Flash on All Major Browsers

    R2Games Requires Flash to play games. Please check the thread of your browser to see how to turn Flash on.

    Note: You must have Flash installed. To install flash, click here (Uncheck the Optional Offer).
    Last edited by 009.SSJ; 07-16-2015, 06:38 PM.

  • 009.SSJ
    replied
    Torch
    1. Open a New Browser Window
    2. Type "torch://components/" in the address Bar
    3. Locate "Adobe Flash Player"
    4. Click "Enable"


    Click image for larger version

Name:	Chrome.jpg
Views:	2
Size:	69.9 KB
ID:	1714771
    Last edited by 009.SSJ; 07-16-2015, 06:30 PM.

    Leave a comment:


  • 009.SSJ
    replied
    SeaMonkey
    1. Click the "Tools" menu
    2. Click the "Add-ons Manager"

      Click image for larger version

Name:	SM 1.jpg
Views:	1
Size:	106.0 KB
ID:	1714792
    3. Locate "Shockwave Flash"
    4. Change the drop down setting from "Never Activate" to "Always Activate"


    Click image for larger version

Name:	FF 2.jpg
Views:	2
Size:	139.0 KB
ID:	1714793
    Last edited by 009.SSJ; 07-16-2015, 06:37 PM.

    Leave a comment:


  • 009.SSJ
    replied
    Opera
    1. Click "Opera" in upper left corner to open the menu
    2. Go to "More Tools" and click "Show Developer Menu"
      Click image for larger version

Name:	Opera 1.jpg
Views:	1
Size:	96.6 KB
ID:	1714757
    3. Open the Menu again, go to "Developer" and click "Plug-ins"
      Click image for larger version

Name:	Opera 2.jpg
Views:	1
Size:	97.4 KB
ID:	1714758
    4. Locate "Adobe Flash Player"
    5. Click "Enable


    Click image for larger version

Name:	Opera 3.jpg
Views:	1
Size:	49.2 KB
ID:	1714759
    Last edited by 009.SSJ; 07-16-2015, 04:00 PM.

    Leave a comment:


  • 009.SSJ
    replied
    Mozilla Firefox
    1. From the Start Page click "Add-ons" OR
      Click image for larger version

Name:	FF 1.jpg
Views:	1
Size:	84.0 KB
ID:	1714766
      • In a new tab click the Menu icon in the upper right corner (Looks like 3 vertical lines)
      • Click the "Add-ons" button
        Click image for larger version

Name:	FF 1.5.jpg
Views:	1
Size:	31.2 KB
ID:	1714767


    2. Locate "Shockwave Flash"
    3. Change the drop down setting from "Never Activate" to "Always Activate"


    Click image for larger version

Name:	FF 2.jpg
Views:	2
Size:	139.0 KB
ID:	1714768
    Last edited by 009.SSJ; 07-16-2015, 05:58 PM.

    Leave a comment:


  • 009.SSJ
    replied
    Internet Explorer
    1. Open the Tools Menu in the upper Right corner (Icon looks like a Gear)
    2. Click on "Manage add-ons"
      Click image for larger version

Name:	IE 1.jpg
Views:	1
Size:	24.3 KB
ID:	1714760
    3. Change the "Show" drop down menu to "All add-ons"
      Click image for larger version

Name:	IE 3.jpg
Views:	1
Size:	3.2 KB
ID:	1714761
    4. Locate "Shockwave Flash Object"
    5. Click "Enable"


    Click image for larger version

Name:	IE 2.jpg
Views:	1
Size:	90.3 KB
ID:	1714762
    Last edited by 009.SSJ; 07-16-2015, 05:12 PM.

    Leave a comment:


  • 009.SSJ
    replied
    Google Chrome
    1. Open a New Browser Window
    2. Type "chrome://plugins/" in the address Bar
    3. Locate "Adobe Flash Player"
    4. Click "Enable"


    Click image for larger version

Name:	Chrome.jpg
Views:	2
Size:	69.9 KB
ID:	1714755
    Last edited by 009.SSJ; 07-16-2015, 03:34 PM.

    Leave a comment:


  • 009.SSJ
    replied
    Avant Browser
    1. Click the Menu icon (Looks like 9 boxes) in the upper right corner
    2. Hover over "Rendering Engines"
    3. Hover over "Default Rendering Engines"
    4. Note which browser is currently set as your default
      Click image for larger version

Name:	Avant.jpg
Views:	1
Size:	59.9 KB
ID:	1714763


    Based on your default browser please see the one of the following:
    • Chrome
    • Firefox
    • Internet Explorer
      1. Click the Menu icon (Looks like 9 boxes) in the upper right corner
      2. Click the Options icon
      3. Click the "Add-ons" Tab
      4. Locate "Shockwave Flash Object"
      5. Click "Enable"

    Last edited by 009.SSJ; 07-16-2015, 05:40 PM.

    Leave a comment:

Working...
X