Get Adobe Flash Player。

Get Adobe Flash Player

Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: wartune's site not working?

  1. #1
    Herald of Harkenings Vinga69 is just another poster. For now.... Vinga69's Avatar
    Join Date
    Jan 2013
    Location
    Poland
    Posts
    18

    wartune's site not working?

    Like in topic, keep getting " ERROR: [HTTP] Error Fetching http headers", any idea what's going on ?

  2. #2
    yeah me too.. tried 3 different browser had same respond
    ☣CAIN☣

  3. #3
    Herald of Harkenings Vinga69 is just another poster. For now.... Vinga69's Avatar
    Join Date
    Jan 2013
    Location
    Poland
    Posts
    18
    tried by https same respond

  4. #4
    Knight of Knowledge CondorHero is considered so-so around these parts.
    Join Date
    Oct 2012
    Location
    Bay Area
    Posts
    6,775
    It seems to be down for me.
    Officially retired from Wartune and Forums.
    [No longer logging in]

  5. #5
    r2 games down again yah ERROR: [HTTP] Error Fetching http headers

  6. #6
    Herald of Harkenings Vinga69 is just another poster. For now.... Vinga69's Avatar
    Join Date
    Jan 2013
    Location
    Poland
    Posts
    18
    if anyone gonna find any solution would be really glad for share ^o^

  7. #7
    after 20x refresh i get in and stuck in blackscreen.. lol
    ☣CAIN☣

  8. #8
    yup same here @@
    S3 Worg's Lair
    Prizzly
    Knight
    Guild Queen of HERMES

  9. #9
    Herald of Harkenings SaberPendragon is just another poster. For now.... SaberPendragon's Avatar
    Join Date
    May 2013
    Location
    Camelot,Britain
    Posts
    10
    What I was rarely playing Wartune right now and I can't get in?

  10. #10
    Herald of Harkenings SetsunaMarie is just another poster. For now.... SetsunaMarie's Avatar
    Join Date
    Dec 2012
    Location
    Philippines, *not relying too much on power but brave heart*
    Posts
    47
    Unusual error - lucky that I refreshed before it happened. But still same case - log in failed. Before that problem - I encountered black screen for 5-7 times today.

    Already did cache cleaning but not working.
    UPDATE: It is fixed (?) but still getting lag, ouch.
    Last edited by SetsunaMarie; 05-18-2013 at 03:51 AM.
    WARNING: Special child playing the game at your service. Please call me either Sette-chan or Akiachu. Arigatou gozaimasu miina-san!

    IGNs: Akia (S90 Female Ranger) and Saia (S15 Female Mage)

    Banner followed later... I have to draw again...

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts