Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Game is not loading

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMAVEL2
    started a topic Game is not loading

    Game is not loading

    Morning, I cant access to CS Home page so am not able to load any server or char. Any other internet page load without problem. Yesterday was all ok but today when i tried i couldnt. What can i do? or is a CS problem?

    Thanks

  • AMAVEL2
    replied
    I can access the game from this site: https://www.kabam.com/es/games/crystal-saga but not from http://cs.r2games.com/game/play/?server=6734

    Originally posted by Reverie View Post
    I have just tested the provided link with Chrome, and did not encounter any issues loading the game. Might you clarify what you mean by "loading Crystal Saga from another page"?
    i mean it load from this site: https://www.kabam.com/es/games/crystal-saga
    Last edited by Reverie; 01-13-2015, 04:03 PM. Reason: Posts merged.

    Leave a comment:


  • Reverie
    replied
    Originally posted by AMAVEL2 View Post
    I try all that things to fix it. Also the DNS. this page load http://cs.r2games.com/ but when i try to enter to server it keeps in this: http://cs.r2games.com/game/play/?server=6734 loading in the black screen with CS logo, but my char doesnt appear to enter the game. I also re-installed flash player and java, re-installed browser, clear browser, tried from Opera. Also, to check if it was my net, i try to load Crystal Saga from other page, and it did. I just cant access to the game in r2 page...
    I have just tested the provided link with Chrome, and did not encounter any issues loading the game. Might you clarify what you mean by "loading Crystal Saga from another page"?

    Originally posted by AMAVEL2
    Have you tried other browsers other than Mozilla and Opera? Using a proxy (like Hotspot Shield) is also another option to test.
    Last edited by Reverie; 01-13-2015, 04:08 PM. Reason: Merging posts.

    Leave a comment:


  • AMAVEL2
    replied
    I try all that things to fix it. Also the DNS. this page load http://cs.r2games.com/ but when i try to enter to server it keeps in this: http://cs.r2games.com/game/play/?server=6734 loading in the black screen with CS logo, but my char doesnt appear to enter the game. I also re-installed flash player and java, re-installed browser, clear browser, tried from Opera. Also, to check if it was my net, i try to load Crystal Saga from other page, and it did. I just cant access to the game in r2 page...

    Leave a comment:


  • Reverie
    replied
    [Thread merged]

    Up until which point are you encountering an issue? For example, can you load R2's home page? CS's home page? The character screen? Have you also gone through the previously listed fixes?
    Originally posted by Reverie View Post
    You can try a few things to see if it resolves your issue: clearing your browser history, cache, and temporary files, restarting your browser session, using different browsers, using a proxy, and/or manually changing your DNS/IP address.
    Last edited by Reverie; 01-13-2015, 01:09 PM.

    Leave a comment:


  • AMAVEL2
    replied
    Game is not loading

    I have more than a week with this problem. My char info to enter to the game does not load. I tried the DNS thing, also re-install the browser. And when i go to mozilla it appears this Failed to load: http://cs.r2games.com/js/mf-pattern/mF_games_tb.js

    Need help.

    Thanks.

    Leave a comment:


  • Adhein
    replied
    I tried each of the listed fixes-to-try except change DNS and using proxy. I don't know how to get/do that.

    btw, OPERA and FF are working and IE is not working.

    I figured out ! thanks for your helping.
    Last edited by Reverie; 01-13-2015, 01:04 PM. Reason: Posts merged.

    Leave a comment:


  • n3kid
    replied
    Deleted sorry

    Leave a comment:


  • Reverie
    replied
    And have you tried each of the listed fixes-to-try?

    Leave a comment:


  • Adhein
    replied
    I got same issue, yesterday IE doesn't work and today FireFox and Opera doesn't work. the other browser is working but lagging. I checked my connection with speed test, youtube, and netflix, it is working good.

    Leave a comment:


  • Reverie
    replied
    There does not appear to be any issues with the home page itself, so this may be an isolated problem. You can try a few things to see if it resolves your issue: clearing your browser history, cache, and temporary files, restarting your browser session, using different browsers, using a proxy, and/or manually changing your DNS/IP address.

    I will be keeping an eye on this thread to see if other players report the same issue.

    Leave a comment:

Working...
X