Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Lag / Delay?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • xxdosxx
    started a topic Lag / Delay?

    Lag / Delay?

    Hi,
    just out of curiosity... is it only me who is facing an enormous lag in-game? I mean, I try to kill mobs ( afk mode ) my ton tries to hit them ( even weak mobs ) many times for about 3 to 10 sec before it finally manage to 1 hit kill the monsters, while trying to attack it doesn't show "miss, Hit, etc.." it just keep atking without dealing any damage at all and also the game is lagging really badly for me... tried different games and my pc/internet is good...

    pc info:

    Alienware Aurora R4
    Windows 10 64-bit
    Intel Core i7-3820 CPU @3.60GHz (8CPUs), ~3.6GHz
    Nvidia GeForce GTX 555

  • zulaiha
    replied
    i thought only me having lag and delay..and keep disconnect from server...well another **** happend..hmm

    Leave a comment:


  • fox97
    replied
    i have make all what you say.but i cant get online too

    Leave a comment:


  • Beerus
    replied
    Originally posted by fox97 View Post
    yes sir,,when i online the game,i got very lag and then lost connection to the server

    i cant online all r2 game,,i dont know why
    i will get this information forwarded for you. In the meantime, have you tried clearing your cache, cookies and internet history? If that doesn't work, have you tried another browser? although it isnt a sure fix, clearing everything on my browser occasionally clears the problem.

    Leave a comment:


  • fox97
    replied
    yes sir,,when i online the game,i got very lag and then lost connection to the server

    i cant online all r2 game,,i dont know why
    Last edited by Reverie; 01-24-2017, 07:17 PM. Reason: Posts merged.

    Leave a comment:


  • Reverie
    replied
    Originally posted by fox97
    not fix yet?

    i cant online
    You are experiencing login issues on server group [S74, S76, S79, S80, S83, S84, S86, S88, S90, S92, S94, S96, S98, & S100], correct?

    Leave a comment:


  • fox97
    replied
    Im play in server 100

    not fix yet?

    i cant online
    Last edited by Reverie; 01-24-2017, 07:17 PM. Reason: Posts merged.

    Leave a comment:


  • KanaDT
    replied
    For those experiencing lag and server issues, can you all provide which servers you all are experiencing it on?

    Leave a comment:


  • fox97
    replied
    fix this problem plz,,i cant make anything in game,,always get DC when in game

    Click image for larger version

Name:	Untitled.png
Views:	1
Size:	8.8 KB
ID:	1728609
    today i got 10-15 time this message when i get in the game
    Last edited by Reverie; 01-24-2017, 03:41 PM. Reason: Posts merged.

    Leave a comment:


  • ailee
    replied
    me too. got disconnected like every 3-5 min. then have to relog many times coz' 'failed to connect server'. cleared cookies n cache's at every browsers that i use. i don't have a network problems coz' when i online using my tablet, i didn't having a delay/lag issue or even disconnect. i can't 24//7 using my tablet, its not convenience to do dungeons, ladder and chatting.

    Leave a comment:


  • R227758042
    replied
    yeah,,i got discconnect in every 5min - 10min,,dont tell my wifi is my problem,,i was trying a speedtest,,n its showing 2mb/s ,,hope PM will fix this ASAP,,i cant do anything except refresh the page n trying to login,,n got disconnect againn

    Leave a comment:


  • warrior97
    replied
    Lost connection to the server and Very lag server

    i get bored play this game,,always stack in loading and got very lag server!!!

    Leave a comment:


  • KanaDT
    replied
    The servers have been tested and appear fine. However, if you are still experiencing sudden lag spikes or anything of the sort, try testing your internet environment and clear your cookies.

    Leave a comment:


  • Disguy
    replied
    that sounds really bad i get lag spikes like that. Try to run a speed test on your net just google it. It would be simple thing from your side try resetting your router

    Leave a comment:


  • waystallker
    replied
    I personally think ticket is useless...

    Leave a comment:

Working...
X