Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

hi r2 pls upgrade your servers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hi r2 pls upgrade your servers

    Click image for larger version

Name:	!@!@!@!@!@!@!@!@!@!@!@!2.jpg
Views:	1
Size:	90.2 KB
ID:	1745347

    we already know your servers arent capable of handling the amount of players, so for that reason alone your servers shouldve been upgraded a long time ago, but now when we get messages like this one it only backs up that statement even more. and if your customer service team wasnt a bunch of street kids with no manners respect or intelligence then you would be able to sustain large player bases so figure it out .

  • #2
    Click image for larger version

Name:	!!!!!!!!!!!!!!.jpg
Views:	1
Size:	86.5 KB
ID:	1681255


    and now i see this message..... all things ive never seen before. and yes i did resort to the usual suspects to fix the issue, so dont mention that ****.

    Comment


    • #3
      I'm not getting any errors using Opera to access those servers, so the servers are currently fine.
      New R2 Community Discord Server: https://discord.gg/VFMzFDqKq5

      Received a random forum error? Refresh the page first, sometimes the error message is the error.

      Some inboxes are broken, including mine. Please don't send me private messages at this time.

      Rules of the Forum are found here.

      R2Games Ticket System for browser games: https://www.r2games.com/support

      Comment


      • #4
        ive been getting little errors like this and "failed to connect to server" at char select screen several times per day for the last few weeks. it doesnt happen every time, and after refreshing once or twice i can get in... but theres no reason for this to be happening. mind you i do have about 25 alts to log in each day but this is a new issue for me

        Comment


        • #5
          I'm using Chrome and I also have not received any issues logging in, on any of the 10 toons I just opened. O.O

          Comment


          • #6
            I use Chrome and Opera have never had any issues like this, regardless how many toons I log in , only thing that happens is Flash Crash if I load up too many XD

            Comment


            • #7
              Click image for larger version

Name:	!!!!!!!!!!!!!!.jpg
Views:	1
Size:	21.1 KB
ID:	1681286Click image for larger version

Name:	!!!!!!!!!!!!!!.jpg
Views:	1
Size:	17.9 KB
ID:	1681285Click image for larger version

Name:	!!!!!!!!!!!!!!.jpg
Views:	1
Size:	40.2 KB
ID:	1681283

              people on my server have been complaining about it for days lol
              Last edited by Lenwc; 02-10-2014, 01:11 PM.

              Comment


              • #8
                Click image for larger version

Name:	!!!!!!23536.jpg
Views:	1
Size:	209.2 KB
ID:	1681287

                happens several times per day, every day. im not the only one saying theres issues like this, theres a new thread about this stuff every other day. i know it doesnt happen to everybody, and it doesnt happen all the time. it happens a lot, to a lot of people, several times in a day, completely random. like shown above people cant get in to the game for several hours. for people that have never had this problem before because they do everything they can to ensure a good gaming experience to be told that its somethig on their end try doing this or that is just.... i dunno... disrespectful at this point lol

                Comment


                • #9
                  Count me in

                  Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	964.6 KB
ID:	1681302

                  Same issues here, since 3-4 weeks at least. Several times a day, with multiple chars, in different browsers and on different computers. Already changed my DNS server to use the google DNS server, but it did not make a difference. This is getting severely annoying.

                  Comment


                  • #10
                    the only reason they dont upgrade is because people keep quitting. once again nobody to blame but r2 for that.
                    Last edited by ShadowGammaDraco; 02-11-2014, 11:46 PM.

                    Comment


                    • #11
                      Not getting any errors. Do you live outside NA?
                      CS I - (S103)Lugh
                      CS II - (S10)Lugh

                      Comment


                      • #12
                        honestly, i have never had this issue since i entered the game, but it all started getting really bad around October-December when this issue became a really big deal. Disconnecting from the servers/not able to load and had to refresh for about 4-5 times. Sometimes i had to reboot pc just to get the game to work. This is the only game that does this. I have yet to understand why.
                        Originally posted by Dr.Q
                        Hm... best Tenet level, or home mortgage payment... what to do, what to do...

                        Comment


                        • #13
                          Originally posted by LighTree View Post
                          Not getting any errors. Do you live outside NA?

                          I (original poster) live in canada. like i said this is a new problem, ive played this game for almost 2 years.


                          and i agree with kidsess its hard to understand why these issues have been so frequent. when im having issues on r2 i can go log in to cs on aeria no problem. when i played on dovo the only problem i ever had was lag. so how its always something on our end is completely beyond me. ive enver seen a "resource error" or have my browser tell me that "the server didnt send any data" even though it is beyond obvious that the servers stop sending data from time to time. the servers need an upgrade and customer service needs a kick in the *** to do a better job, to keep ppl happy and keep them playing.

                          Comment


                          • #14
                            I live in Portland, OR, so no, this is not an outside of the US issue.

                            Comment

                            Working...
                            X