1 of 2 < >

Community Discord Server Event

Join us for our weekly Discord Server event. Click HERE for details!
2 of 2 < >

Official Community Discord Server

Join us on the new R2Games Community Discord Server!
See more
See less

Recent DNS - Login issues.

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Iv been having problems loging into the game for hours, some times I get lucky and get on than after that I cant log anything else on for hours, iv done exactly this and everything else thats listed to do, this is not a problem on our end you need to fix whats on your end as I can load everything else up just fine with no problems!


    • #32
      This is ** R2, u say its our connections, we know its not. U changed something, dont know what, but know its causing many problems, and not just loading into game, but ingame loading also. Its not fair to the players including myself to deny responsibility and fix it quickly. Im tired of waiting for minutes for maps to load only to die interim. Im tired of getting stuck in ladder, especially if im gonna solo, then cant even refresh to save run. Ive lost countless tower runs, dungeons runs, and void runs. Oh yeah and I was silly enough to use keys for the first couple times cause i bought ur song and dance. Cant be that 1000's r having issues and its all our faults. Most wont even say anything, but i am for them and myself. I dont care about compensation, just fix whatever u broke or has been broken inadvertantly. Time to man up and get the job done.


      • #33
        tried doing the fix ups. been losing dungeon ladder void tower runs, if i were a normal person i already quitted this broken gam, thank god i'm not. please fix what ever the problem is.
        and u guys changed the cookie expiration or what ever that causes the character selection menu to cant enter the game after 25 sec it was up.. i know coz the one on my char screen expired with in 25 sec the moment i didnt click the char name and enter right away.. it expires not like before i can hang the character menu for 2mins and wont expire and let me enter the game..
        probably just undo what has been done. we like it just the way it is before.. the way it wont stuck us in anything like changing map and going ladder/dungeons/ tower/ void..
        Crystal Saga

        Ign: (S22)Caia
        Server:(S22)Tyria Village
        Spouse: (S23)Socrates
        Guild:(Lv.10) DivineAngels - GM (AngelOfDeath)

        Looking for>
        -Genie Crystals in Consumers Points
        -More Inventory (Bag) Space & Pages
        -Pixie Crystal in Mystery Packs


        • #34
          .. guys.. i need a new DNS.. my old DNS is not working -_- .. help me >"


          • #35
            I have login issues for more than 4 days now. This is not really about DNS, but since it's sticky thread about login issues i will still put it in here. So.. first let me tell what have i tried so far to make sure it's not on my side:
            - I tried to change my DNS IP to static one,, ...
            - flushed DNS cache using command line (ipconfig /flushdns, ../release, ../renew)
            - Connected directly not via Wi-Fi
            - Cleaned my browser cache (host app. data, cached files + images, download history, cookies, browsing history, ... all except auto completion data and passwords)
            - disabled page activity prediction (chrome), disable protected mode for flash (ProtectedMode=0 in configuration file of macromedia/flash)
            - checked my connection speed, which was still in range 35 - 40 Mbit up/ 2 - 2.5 down stream
            - checked delay aka ping (up to 20ms) and jitter (5ms)
            - monitored TCP connections, didn't know you are creating more than 40 at the same time
            - re-installed browser, tried to use different browsers (IE, mozilla which uses adobe plugin not in-built like chrome)
            - tried to use different PC from the same LAN behind same router
            - and of course i keep restarting router and PC after each change

            - Nothing of listed above really helped
            - when i tried to connect remotely from work PC i was able to get into game easily without any significant lag
            - i was able to connect without lag late in the night around 20:30 server time (5:39 my time btw =.=)
            - today i started to lag almost exactly at 8:00 server time (s67), which somehow answers questions about my internet provider FUP. Lag took only a few tenths of seconds, this repeated at 9:00 server time, 9:30 and now i'm constantly lagging.

            From my point of view it seems like someones account is interfering with mine, unless there's some prioritization of players of some kind or FUP (i'm online almost non-stop), which i don't know about. Any advice, comment, help will be greatly appreciated. Can't do much with lag hitting 58 seconds and eventually getting kicked out of the game.

            even 250Mbit internet connection, 64GB RAM and 3 best cards of AMD are not enough ?
            Last edited by Neko_; 10-22-2014, 06:19 PM.


            • #36
              I am on Win8.1 and it just keps saying " lost connection to server."


              • #37
                Is it even worth posting here ? Seems like no one really cares...


                • #38
                  I thought im the only one having problem but i guess not.. can login to site but when its time to load char always says. failed to connect


                  • #39
                    Originally posted by twyla View Post
                    I thought im the only one having problem but i guess not.. can login to site but when its time to load char always says. failed to connect
                    This thread hasn't been posted in since last year. Might I ask which server you're attempting to access?
                    Last edited by Reverie; 02-06-2015, 11:21 AM.


                    • #40
                      Guess what? I have a new computer, less than 2 months old, which works very well, and I started having the same problems, on 4 servers that everyone else is having. I tried everything that's been listed here, and none of them work consistently. What seems to work once may not the next time. Every time I try to login, it's a royal pain. I can't teleport or use a portal in game with any confidence, because it's a crapshoot whether or not I'll have to relog and the same hassle starts again.

                      I put in a support ticket on this issue several days ago and have been duly ignored by r2.

                      Once ingame my inventory/vault is sometimes half filled by question marks which is much more of a pain than the appearing/disappearing wings/mounts/clothes etc. It's not as bad as the inability to interact with any of the NPCs which has only happened once SO FAR.

                      This week is the first event in forever that has really good prizes. I could have easily gotten the red easter egg with 35 chocolates since I'm a total dungeon crawler, but now I don't think that I will even be able to get one of the lesser eggs.

                      We can't get back into Ladder after this happens while going to the second floor. We also can't get into the Void, Magic Tower, Bath etc. when this happens.

                      Quit telling us what we have to do, and tell us what r2 is doing to fix what they've screwed up.

                      Changing to the Hotspot VPN didn't work either. This was supposed to be a reply to an earlier post and why can't I delete it?
                      Last edited by Reverie; 04-05-2015, 01:49 PM. Reason: Posts merged.


                      • #41
                        I'm having issues connecting to s81. I have paid to much and can't enjoy what I'm paying for. Constant connection issues and disconnects. I can't do events like bath (lag) and can't do Job because I ALWAYS disconnect. I have contacted my ISP and had technicians come out and test my lines and have confirmed their is nothing wrong on my end. I've done speed tests and get 12ms 25mb download and 10mb upload speeds. This is NOT an issue on my end. I contacted Bell and had them email me the report their technician made stating its not on my end. I am more than happy to post this report in forums so r2 can step up and fix this issue. With all the big cashers on s81 their is absolutely no reason this should be happening unless your pocketing all the money and refuse to spend a dime on upgrade your servers hardware. So either fix the issue so I can play the game or give my money that I have spent.


                        • #42
                          I do it and do not work my game stop work 3day ago at today don't back


                          • #43
                            My dear, my main account took the blockade meaningless and it has been more than 30 days, I already sent more than 10 ticket to R2, a support calling Karl answered me asking for email photos, I already sent more than 5 times to her or He, and until now he has not succeeded in unlocking my account, you could help me with this, I am (s77) Juticer89


                            • #44
                              Om my ur stormaggeddon im a fan of yours.