Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

tribal clash message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • char78613
    started a topic tribal clash message

    tribal clash message

    Dynares..server 25 US East Forest of Potions

    When I click the tribal clash icon it tells me synching with remote server..Is this a glitch? It was giving the same message last week when it didn't work.

  • R248648393
    replied
    server 87 black lair
    is a merged server got the big o in my mail but cannot open tribal clash at all say sync with remote server did not get to view any stats......was just wonderin bout it thanx wulfgar....

    Leave a comment:


  • Vamfirekiss
    replied
    Server 29 cant also play Tribal Clash, my other char got the 0 message and is a top 50 player but also when i click the button it says Data is synchronizing......

    Leave a comment:


  • R217935003
    replied
    Hi, Sheenya serv 32, i have received the "0" message, (i guess to tell me that i can participate to tribal clash) but the "data synchronization" thing don't let me access to the tribal clash today, even if the button worked yesterday.... And the "even guide" book said that the event is closed...

    Leave a comment:


  • melidandy
    replied
    Tribal Clash for s127 (merged server) is not working at all

    Leave a comment:


  • char78613
    replied
    my cache and cookies have both been cleared. I'm still getting the same message about synching with remote server. Others on server 25 are reporting the same problem. We were merged months ago and again a couple of weeks ago with a very small server. Earlier in the week the icon worked, now it gives the message and yes, I'm number 9 in br on the server so I qualify.
    Dynares
    Forest of Potions server 25 US East

    Leave a comment:


  • Karebearz
    replied
    Well, big surprise. Still doesn't work today. Kinda wish I had of gotten hooked on a different game, with a different company. Maybe one that has a functional game, and makes sure current features work before they add new features and new servers. No magic lamp, no Tribal Clash. Time to start the hunt for a new game. Sigh

    Leave a comment:


  • ghychan
    replied
    Not working. Server S107, twilight grotto, us east coast. Same exact thing as last week. Screenshots would look the same.

    Leave a comment:


  • Ninnuam
    replied
    What's next? Triple rewards?

    Leave a comment:


  • Karebearz
    replied
    S142

    S142 cannot open Tribal Clash either. Same message as the images posted above.

    Leave a comment:


  • Darkwynd1976
    replied
    Originally posted by Alkaris View Post
    Have you tried to reset your cache and cookies?
    And let me confirm one more thing, your servers are not merged one right?
    yes i reset cache and cookies daily to reduce potential lag.. and yes we were merged once months ago but were not part of this latest round of merges..our merged server is S31.. getting close to event time and as you can see from another screen shot still no luck opening..

    Click image for larger version

Name:	TC3.jpg
Views:	2
Size:	543.5 KB
ID:	1693651

    Vanyel
    formerly Darkwynd
    S64 Jungle of Ruins (US East)
    Last edited by Darkwynd1976; 08-24-2014, 05:56 PM.

    Leave a comment:


  • Mercadia
    replied
    s80 - can't open reward chests, didn't get bravery points

    Leave a comment:


  • SilverFly
    replied
    S39, s46, and s121 cannot open tribal, s105 can.

    Leave a comment:


  • Alkaris
    replied
    Originally posted by DraveDragoheart View Post
    As a matter of fact the server I am in IS a merged one I forget which servers however since it was recent but mine has been merged twice now. from what I know its at least S3 (which is the server I am in that is having the problem), S5 and S6...there are more that we merged with but as stated I cant remember which since there was a lot of them.

    Servers and characters are in my sig.
    The problem is that i had a confirmation for S3 to open it successfully. I had confrimed that S1 and S49 have problems with opening it and they are unmerged.

    Leave a comment:


  • SEPPO86
    replied
    Tribal Clash worked for us and we were Merged twice so whatever it is it is not the merge.

    Leave a comment:

Working...
X