Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Problems logging into multiple accounts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems logging into multiple accounts

    Okay, so we have three accounts that me and my sister run, all on the same server- server 1 on Armor Games. One is mine, Neku, the other is a friend's who's got life getting in the way of checking in, Iloani, and my sister's account, Draisu. On Tuesday, when i went to go check into mine and my friend's accounts, for some reason it caused dragon pals for all three of the accounts to start being a bit messed up, it would constantly say that the network was unstable and not connecting. We couldn't get our stuff done, couldn't get the rewards for online bonuses or vip or even guild dungeon. And it's kept happening, even clearing my cache and restarting our router did nothing to fix it. Could it be something with the most recent update? If you could help, that'd be great.

  • #2
    try flushing ur dns or just run 1 acc at a time and i should remind you that acc sharing is against the rules
    Life is really simple, but we insist on making it complicated.

    Confucius

    Comment


    • #3
      I use chrome, and my sister uses firefox. My sister runs her own account on her computer and I run my account on my computer. I only do the daily things on Ilo's account, because she doesn't have the time to dedicate to running through guild dungeon and getting VIP and having her computer run for however long to do everything. I don't use Ilo's account for anything beyond the daily basic things, and my sister runs her account on her own computer. Ilo sent me her info to be able to do her runs for daily things since she is unable to.

      Comment


      • #4
        I just cleared my DNS cache and it didn't help any, i still couldn't use both accounts at the same time.

        Comment


        • #5
          u cant run 2 different accs in the same browser at the same time u need to use 2 different browsers
          Life is really simple, but we insist on making it complicated.

          Confucius

          Comment


          • #6
            I use two different sessions of Chrome, which has worked for the past year or so.

            Comment


            • #7
              For now we would like to know if issue continues when you are using two different browsers for different accounts.

              Comment


              • #8
                Originally posted by Alkaris View Post
                For now we would like to know if issue continues when you are using two different browsers for different accounts.
                hi alkaris.

                Sorry, but *** is R2 doing with the game? yesterday and today i cant play... login works fine, then i get the 2048 error... Also, i go from r2 site to the forum and it doesnt let me login the forum.

                I was only able now, and its 2.30 pm local and server time...

                So, yesterday i almost lost everything i add saved for the event....

                Do you know what is going on? Thank you

                Comment


                • #9
                  Do you know what is going on?
                  Everything was fine on game side, so it should be some issues with your network/DNS.

                  Comment


                  • #10
                    Originally posted by Alkaris View Post
                    Everything was fine on game side, so it should be some issues with your network/DNS.
                    Evertime something happens, its our computer fault... well,i am using more than 1 laptop, and i have this issue on both. Last few days i can rarely play, also, i login via r2 site then i go to forum and i am not logged in, and cant login??? Hence, i cant usually ask for help here , since when i move to forum i am not "logged"....

                    As u can see in pics below, th game data is loaded, but theniget the "famous" error 2048...

                    I tryed several stuff, regarding browsers, dns flush, clear cache, clear flash cache, update flash, windows update, ...you name it...nothing is working... and usually i can only loggin after 6pm... i find this weird but what can i do, i am no expert in IT....

                    So, any advice Alkaris pls????? or any1 else?????

                    Click image for larger version

Name:	Sem Título.png
Views:	1
Size:	771.3 KB
ID:	1723476
                    Click image for larger version

Name:	Sem Título2.png
Views:	1
Size:	480.8 KB
ID:	1723475


                    I see ppl find all excuses for things not working, either cache, browser, dns, server is down, etc. What about a real fix for this????
                    Last edited by _CHRONUS_; 02-04-2016, 10:55 AM.

                    Comment


                    • #11
                      Evertime something happens, its our computer fault... well,i am using more than 1 laptop, and i have this issue on both. Last few days i can rarely play, also, i login via r2 site then i go to forum and i am not logged in, and cant login??? Hence, i cant usually ask for help here , since when i move to forum i am not "logged"....
                      If it was game fault like server shutdown or something else, you wouldnt be the only person who have this issue at that time. I can login on your server without any issues.
                      As for forum issue, you need to be logged on main site and it should work.

                      I see ppl find all excuses for things not working, either cache, browser, dns, server is down, etc. What about a real fix for this????
                      There is no issues on game side and we cant fix issues, which happens because of user network/computer.

                      Comment

                      Working...
                      X