Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

My screen just zoomed in and it won't let me zoom out.

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My screen just zoomed in and it won't let me zoom out.

    It's like someone hit (cmd +) on my computer but it wont let me do (cmd -) to get down to regular size. It's zoomed so far in I can't actually do anything and nothing on the bottom half of the screen is accessible at all.
    Does anyone know why this happened or how to fix it? Has anyone else had this problem?

  • #2
    Originally posted by R226667854 View Post
    It's like someone hit (cmd +) on my computer but it wont let me do (cmd -) to get down to regular size. It's zoomed so far in I can't actually do anything and nothing on the bottom half of the screen is accessible at all.
    Does anyone know why this happened or how to fix it? Has anyone else had this problem?
    Is it your entire screen? Or just the browser? Go to options in your browser, and you'll see the zoom feature. Go to custom, and put around 90%-100%.

    I'm not sure why it happened, but let me know if this helps. Try pressing F11 and see if you're able to access more features?
    ___________________________________________________
    -Any questions or concerns, please feel free to PM me directly.

    Payments issues? File a ticket

    Comment


    • #3
      Is it your entire screen? Or just the browser? Go to options in your browser, and you'll see the zoom feature. Go to custom, and put around 90%-100%.
      == ==

      Comment

      Working...
      X