Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Seven Dragons Bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Seven Dragons Bug

    Hello!

    I've encountered a bug while doing Seven Dragons. When I enter the event, and click on either Heroes, Upgrade, Evolve tabs, the following happens: (See pic below)
    Also "X" is not reacting, and in the < 10/20 > part of the window, the arrows are continously flashing.

    Server: [S41] Lost Pier (Europe)
    Username: Maluca

    Thank you for your time.

    Click image for larger version

Name:	DP_bug.png
Views:	1
Size:	953.8 KB
ID:	1743815

  • #2
    try clearing your cache and cookies please and are you using fb to play or login
    Dragon Pals and Shadowbound Mod and Basic tech support

    R2 Serrin, My partner and fiancee, RIP 1971-2015
    Cha bhi fios aire math an tobair gus an trÃ*igh e.

    Comment


    • #3
      Originally posted by Kitwritten View Post
      try clearing your cache and cookies please and are you using fb to play or login
      Done, but it didn't help. Any other suggestions?
      Last edited by R230922578; 01-14-2014, 07:55 AM.

      Comment


      • #4
        I am using the official site to log in with a facebook account.

        Comment


        • #5
          reported to the techs, its something affecting players that login with FB....
          Dragon Pals and Shadowbound Mod and Basic tech support

          R2 Serrin, My partner and fiancee, RIP 1971-2015
          Cha bhi fios aire math an tobair gus an trÃ*igh e.

          Comment


          • #6
            Hello, i have same problem and its not FB login. I logged out of FB then closed it. I logged out of game and closed it. I cleared cache after that, and closed whole browser window. Then reopened, got to dragonpals main page, loged in normally (No FB) and still have same problem.

            PS: got guild mebers who login with fb and others who use main page site and they dont have chineese writings at 7dragon when opening hero window. So this bug seems to be picky on his tragets
            Last edited by szabex; 01-14-2014, 09:24 AM.

            Comment


            • #7
              Same problem and i not have facebook.

              Comment


              • #8
                Any update on 7dragon bug? got my inventory full with exp card, cant use them and doesnt let me do runs because of this...i cant use up my stamina

                Comment


                • #9
                  The same problem to me. Didn't work with FB login, google login or normal login by oficial site.
                  Help please, so close to get red dragon... :'(

                  Fix it now... Thanks
                  Last edited by R243363657; 01-16-2014, 10:22 AM.
                  Orochimaru

                  Comment


                  • #10
                    Have same bug.. Any solution?

                    SERVER: [S18] Spectral Mountain (US East)
                    USER: BARTON

                    Comment


                    • #11
                      Click image for larger version

Name:	??????????? 2014-01-15, 12.08.42 ?.&amp;.jpg
Views:	1
Size:	285.2 KB
ID:	1679747Same problem with all the above

                      Server:[S9] Dragon Isle (Europe)
                      User :Phillip
                      Last edited by R219475686; 01-15-2014, 03:12 PM.

                      Comment


                      • #12
                        works now, no more chineese writings and freeze in 7Dragon...but now i get it when i try to inspect someones gear or dragon

                        Comment


                        • #13
                          I have the same issue here and its not only in the main site but also FB
                          What can I do now? I ve already done what was sad b4

                          Comment


                          • #14
                            still with that bug and now in Holy Lond too. My toon pass through of the enimes at 1st stage.
                            Orochimaru

                            Comment


                            • #15
                              i have same problem and its not FB login

                              Comment

                              Working...
                              X