Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

DI bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DI bug

    Hi there.... I got a problem here with the events. yesterday was fine but this morning it seems my event is messed up.

    Click image for larger version

Name:	DI.bug.JPG
Views:	1
Size:	191.5 KB
ID:	1747357

    As you can see.... no DI icon on DI time, and when I try to join from the event book it said activity not open yet.

    This happen on both server I play S96 and S65 and reloading/refreshing did not help. Using chrome.

  • #2
    Click image for larger version

Name:	DIbug65.JPG
Views:	1
Size:	72.2 KB
ID:	1683333

    this is how my S65 looks like. only the DI icon is missing on both server

    Comment


    • #3
      im having the same issue. Its a time laps. where the server time and the event times are not in sync. I posted my issue on this thread with screen shot. http://forum.r2games.com/showthread....-issue-in-game

      Comment


      • #4
        oh GWAD meaning I can't have TH and all the other goodies event!

        Comment


        • #5
          it is caused by a change in the time with the maintenance last night that was done to allow for the change in daylight savings with the US and other regions. it appears to have caused some issues for players specially in the oceanic region and we will have it addressed ASAP
          Dragon Pals and Shadowbound Mod and Basic tech support

          R2 Serrin, My partner and fiancee, RIP 1971-2015
          Cha bhi fios aire math an tobair gus an trÃ*igh e.

          Comment


          • #6
            yea thats what i figured too. and DCM, and GT, and DD, and 2nd DI if this isnt fixed.

            Comment


            • #7
              thank you Kitwritten. I know its not your fault so i wont take it out on you :P.

              Comment


              • #8
                can you give us a time prediction when this be fixed kit? i got a feeling i will miss all todays event on both server because of this.

                Comment


                • #9
                  wait a min. so is it only happening to USA players that play on oceanic servers? Sorry Arabyella is me. And i have 3 other accounts as well.

                  Comment


                  • #10
                    I am in new zealand and play on a US east server and yes the times were incorrect for me on chrome but not on FF, I had to clear the cache and cookies for it to reset correctly on chrome so its going to be a case of we need to work out why its affecting some players and not others and if its a browser issue or a server issue
                    Dragon Pals and Shadowbound Mod and Basic tech support

                    R2 Serrin, My partner and fiancee, RIP 1971-2015
                    Cha bhi fios aire math an tobair gus an trÃ*igh e.

                    Comment


                    • #11
                      ok so ill try clearing my cache and cookies on chrome and see if that works

                      Comment


                      • #12
                        only 2 account here. but wait.... could it be caused because i play on US west and east too? because i got few toon on Us east and europe. Could this be the caused of this?

                        Comment


                        • #13
                          its possible...... tho it would not explain why one browser synced and the other didn't.... unless the browser is not syncing correctly with the net clocks
                          Dragon Pals and Shadowbound Mod and Basic tech support

                          R2 Serrin, My partner and fiancee, RIP 1971-2015
                          Cha bhi fios aire math an tobair gus an trÃ*igh e.

                          Comment


                          • #14
                            yea it didnt work. worth a shot though and one less thing for everyone to try.

                            Comment


                            • #15
                              oh than looks like we stuck with FF until this thing sorted

                              Comment

                              Working...
                              X