Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

S175 or any other servers wont load at all

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • aiyumekinu
    started a topic S175 or any other servers wont load at all

    S175 or any other servers wont load at all

    Every time i chose a server, and 175 is the server i'm on, it won't load. It just sits there on a black screen forever. I tried looking at other forum posts and I didn't find anything that would help me. It was working yesterday when i started playing the game, but then i stopped for a few hours and then i wanted to continue playing last night but none of the servers would work.
    Attached Files

  • 294799
    replied
    Aww they didn't give us anything for it =( some jade boxes, turkeys, and clover boxes would have been nice.

    Leave a comment:


  • R2140522017
    replied
    Mine miraculously started working again!

    Leave a comment:


  • Alfredo
    replied
    same problem here whats going on ?

    Leave a comment:


  • loverm11
    replied
    So ... are they working on it? Or...?

    Leave a comment:


  • R2140522017
    replied
    Additionally: Tried a few different versions of FlashPlayer too. Still nothing.

    Started getting a message yesterday that the game can't open in a "frame", even though its in a fullscreen browser.
    A few refreshes fixed this, but its suspect anyway.

    RR - S175

    Leave a comment:


  • R2140522017
    replied
    Same problem.

    Earlier thread and post: http://forum.r2games.com/forum/brows...nt-load-at-all

    RR - S175

    Leave a comment:


  • R2140522017
    replied
    I have the same problem.

    Tried 4 different browsers, the client and through FB.
    All to no avail....

    Just spent hundreds of dollars and cant even use it...........

    RR - S175

    Leave a comment:


  • rrp49
    replied
    i ben triying to log in since 2 hours and cant enter , i enter in any other server and work perfect , and i clear my cache and historial of internet and nothing maybe is down of alf down , please help!
    Last edited by rrp49; 07-01-2017, 08:31 PM.

    Leave a comment:


  • 294799
    replied
    Yep, been locked out of Ninth Haven since right before GB today

    Leave a comment:


  • R23681517
    replied
    same here man.
    i tried to clear browser history and cashe but not solved. i tried to play on other server, i can play there so no flash problem too.
    i am sure this server is buged man. The problem started in between of treasure hunt event.

    Leave a comment:


  • R270433609
    replied
    Same here : It wont load either, tried with two different browser and with cache cleaned

    Leave a comment:


  • loverm11
    replied
    I was just wondering if anyone else was experiencing this problem. I was in there about 2 hours ago. I refreshed and now it won't load. Stuck at the loading screen with only the background image showing, no other information. I have already put in a ticket with support. I tried a different server and it worked, so I'm wondering if Ninth Haven is down?!

    Leave a comment:

Working...
X