Announcement

Collapse
No announcement yet.

Connection problem ( not just me )

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sonoshee
    replied
    fixed with 8.8.8.8 / 8.8.4.4 but needed to clean the cache with ccleaner before set it back.

    Leave a comment:


  • Kaslabarak
    replied
    Originally posted by TheJudge1 View Post
    You guys need to change your DNS .

    Refer to this thread for solution : http://forum.r2games.com/showthread....highlight=work
    Doesn't have anything to do with the DNS. even when you try to change the DNS it still takes time to load and sometimes fail to it.

    Leave a comment:


  • Sonoshee
    replied
    none of the DNS works with me. i was using the 8.8.8.8 / 8.8.4.4 before the error.

    Leave a comment:


  • Maybe28
    replied
    yeah 20mins to log in, but some ppl are doing just fine. i need to use stuff before server ticks over to next day.

    Server 186

    Leave a comment:


  • heidiseymour
    replied
    same for s70. and if you do happen to get in it wont be for very long. we're missing out on the majority of our events


    sapphirestar
    s70

    Leave a comment:


  • TheJudge1
    replied
    You guys need to change your DNS .

    Refer to this thread for solution : http://forum.r2games.com/showthread....highlight=work

    Leave a comment:


  • jokolopolo
    replied
    all the servers are experiencing problems. why is that. been kicked out several times and stuck in loading pages. refreshing everytime you enter a fight during cs and wb isn't funny

    Leave a comment:


  • R233958846
    replied
    Server 109 having same problem for some people

    Leave a comment:


  • R283666777
    replied
    s196 some people are having problems and some people aren't

    Leave a comment:


  • Ich34
    replied
    Same here, server 212. I must refresh server page over 10-15 before i can join game, missed allreaidy quiz today because of them

    Leave a comment:


  • g0d~afk
    replied
    Well, we really need a compensation... today is the Angel's chest event. Look at this!
    Mods don't want to talk with us?
    I've already lost WB... and i guess i will miss TA too..
    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	65.5 KB
ID:	1694436
    Last edited by g0d~afk; 09-12-2014, 01:38 PM.

    Leave a comment:


  • Deym0s
    replied
    Same issues with S103, lots of players had (or still has) same problem. Also, freezing in world boss, not being able to move or hit, started as soon as I reached boss to hit it. Game lags so bad, it's almost impossible to do anything, as half of times solo dungeons window is blank. As result, it took me over 3 hours just to do loop quests. This better gets fixed soon, as it's almost impossible to play.

    Leave a comment:


  • josh12789
    replied
    i hope we get some good compensation for this.

    Leave a comment:


  • josh12789
    replied
    i think it is the same for everyone. it went down during Team Arena and i missed out on some of them also we have already missed Quiz.

    Leave a comment:


  • inspirited
    replied
    same heare s177

    Leave a comment:

Working...
X