Announcement

Collapse
No announcement yet.

Connection problem ( not just me )

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • g0d~afk
    started a topic Connection problem ( not just me )

    Connection problem ( not just me )

    So me and my friends... have problems with connection at the game (s196), today like 4-5 times "This page can't be displayed" and I checked www.r2games.com on a site and it said that it is down for everyone... so? what's going on?-_-
    My internet is working perfectly, without any lag on other games or something... but..-.-
    I tried 4 browsers : IE, Opera, Google Chrome, Mozilla, same problem... do something.. I'm about to lose wb and quiz...
    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	54.8 KB
ID:	1756575

  • tschrock
    replied
    Try logging in threw manage account only thing that worked for me

    Leave a comment:


  • 1anex1
    replied
    server S210 too

    Leave a comment:


  • Technno
    replied
    S 146 also has a problem such as 3 days already ...

    Leave a comment:


  • GM_Orlene
    replied
    If you're getting blank pages or loading errors and changing the DNS settings does not fix the error (and you've tried different browsers), connect to the server using a VPN, that should fix your loading errors. The servers are up and running.

    Leave a comment:


  • R23424857
    replied
    We will continue having problems til R2 figures out what mistakes they made when doing Sept 12th maintenance, which is when the log in and game problems started. R2 went to fix some servers while messing up others. Changing your DNS won't fix the problem that is on R2's end. But hey R2 don't fix it you are just losing money every day it goes on and making more people to decide to find another game to play and spend on.

    Leave a comment:


  • R283581537
    replied
    Ich hatte gestern schon die Problem das ich einfach aus dem spiel geschmissen werde und danach nicht wieder rein komme sowie jetzt auch. was ist den nur los?

    Leave a comment:


  • LoRDoFHeIl
    replied
    I got this problem also and was for all R2Games from 15:00 EStime for all Day.

    Leave a comment:


  • Huhongli
    replied
    I have the same thing. Really hoping there's good comp. for this

    Leave a comment:


  • R233958846
    replied
    When are you ppl going to fix the login issues ppl are having this problem on almost every server are having this problem .

    Leave a comment:


  • R284929073
    replied
    http://cs.r2games.com/game/play/?server=5734

    loading problem again after 1 hour login i in and then when i go to tree of life stock loading and i cant open again until now icant open my toon plsssssssssssssssssss fix gm..

    Leave a comment:


  • R215149247
    replied
    me in S215 also same.if can go in, game will delay after few minutes then stuck in loading.miss lot of event

    Leave a comment:


  • R284929073
    replied
    gm can you plss fix the problem im almsot 1hour trying to login until now.. still loading and then error

    Leave a comment:


  • SuperTough
    replied
    Trying to log into S178 .. suffering same problems as other in this thread.

    Leave a comment:


  • R224461266
    replied
    Same With [S88] Mystforge Outpost took me 30mis just to get in.

    Leave a comment:

Working...
X