Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

TA is not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R2106872697
    started a topic TA is not working

    TA is not working

    TA is not working in S253 .

  • Lupilucio
    replied
    Hello From s90/s87 UA36...some of us had a new problem in TA today....we starting with only 5 attempts me and Farmerbrown....yesterday was bugged last 2 attempts...today this i don't ask for compensation i ask for a solution...because this is the second day that certain of us loss points...
    Lupillucio

    Leave a comment:


  • QueenKuNika
    replied
    No compensation yet?

    Leave a comment:


  • R2112885009
    replied
    hard to complete 600 devo for new server

    Leave a comment:


  • Gurothos
    replied
    TA issue was reported.
    As for the chat, tried to refresh, or tried to talk on other tabs to see?

    Leave a comment:


  • R264578029
    replied
    TA & Chat Problem

    Greetings,

    First - Ta still bugged, helloo please guys, im not giving my money to get this kind of services. Sucks!

    Second - WTH with chat right now? am i the only one having problem cant typing any word at there? i just can put icon. OMG guys please!

    Lastly - GTH.

    Boss
    S120 - A Ghost town server.
    p/s waiting for merge.

    Leave a comment:


  • Mystique64
    replied
    TA still not working on S18 UA8- Erebus Depths

    I reported this morning that TA bugged for some on my Server this morning, and this Evening it still isn't working the People on my server is saying it is still broken.. Please fix this.. Thank You TeresaFang.


    TeresaFang
    Level 87
    S18-UA8 EREBUS DEPTHS
    Berserker
    ASSYRIANS

    P.S.
    Done mine this morning so i am still unable to send screenshot

    Leave a comment:


  • JennAngel1983
    replied
    TA is Broken Again s195

    TA broke again on s195 Fox's Inn for 20:30

    Leave a comment:


  • Miz18
    replied
    Not working on S4 either...log failed.....

    Leave a comment:

Working...
X