Announcement

Collapse
No announcement yet.

Tournament bugged

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MercylessDaywalker
    started a topic Tournament bugged

    Tournament bugged

    Name : Mercyfull

    Server : [S174] Copper Coast

    Event : Tournament (CS Arena)

    Problem : Log Fail

    Yesterday the tournament event started but whenever I tried to fight against any other avatar I got a log fail message.

    Here is a screenshot I made :

    Click image for larger version

Name:	2015-03-24_1531S1.png
Views:	1
Size:	564.4 KB
ID:	1768107

    Today is the second day of tournament and not only I haven't got any points but I also didn't get any rank.

    I hope you fix this cause I was expection on this event to collect some royal marks.
    Last edited by MercylessDaywalker; 03-25-2015, 10:07 AM.

  • Rubedo
    replied
    Its been reported on cs tournament.

    Leave a comment:


  • Swarmy
    replied
    Server 181, same issue with Tourny, Log Failed error

    Leave a comment:


  • Gurothos
    replied
    Originally posted by TIGER3Y3 View Post
    Same issue...I go to engage opponent and the error message says "LOG FAILED. PLEASE REFRESH YOUR BROWSER". I refreshed and got the same message. Thanks.
    Server? From the screen I cannot see anything.

    Leave a comment:


  • TIGER3Y3
    replied
    Same issue...I go to engage opponent and the error message says "LOG FAILED. PLEASE REFRESH YOUR BROWSER". I refreshed and got the same message. Thanks.
    Attached Files

    Leave a comment:


  • boiledfrogs
    replied
    Getting the same error on Server 123 (UA 24).
    i have 3 characters on this server,
    but i was able to do all 10 attempts on 1 of my characters earlier today, approximately 1pm, server time.
    i am not able to do any attempts on my other 2 characters now.
    i have tried to clear cache and everything else, i have tried reloading the web browser and nothing works, i still get the error.
    i have asked in guild chat and world chat if anyone else is having the same problem, but i have not gotten a response.
    i have included a screenshot of 1 of my characters, with the error showing.


    Click image for larger version

Name:	log fail CS tourn.png
Views:	1
Size:	735.9 KB
ID:	1710138

    Leave a comment:


  • CWolf1678
    replied
    Same Problem

    Name : CrazyKiller
    Server : [S158] Goblin's holiday
    Event : Tournament (CS Arena)
    Problem : Log Fail

    Click image for larger version

Name:	log_opt.png
Views:	1
Size:	191.1 KB
ID:	1710137

    Leave a comment:


  • Embers87
    replied
    Tournament is bugged

    Tournament bugged
    Name : MissEstogen
    Server : [S174] Copper Coast
    Event : Tournament (CS Arena)
    Problem : Log Fail

    This issue appeared yesterday after I'd used my attempts. But I cannot use my attempts today. I've gone from being 2nd to in 40/50th something place. I used diamonds to get extra attempts yesterday as I'd like to progress.
    I am unable to use my attempts today so this is negatively impacting on me wanting to proceed. Will this be resolved today so I can use my attempts? If not let me know so I can put in a ticket for a refund on my diamonds.
    Thank you
    Attached Files

    Leave a comment:


  • badman237
    replied
    Same CS Tournament bug again today ..
    Server - S190

    Leave a comment:


  • MercylessDaywalker
    replied
    Name : Mercyfull

    server : [S174] Copper Coast

    Event : Tournament (CS PvP Arena)

    Isuue ; Log Failed


    Day 2 still getting the same error here is a screen shot :


    Click image for larger version

Name:	CS Arena B02.jpg
Views:	1
Size:	376.3 KB
ID:	1710133


    I asked if anyone else is getting the same problem and I got 1 answer from a player named Piddles I'll ask again to see if there are more.
    Attached Files
    Last edited by MercylessDaywalker; 03-25-2015, 09:55 PM.

    Leave a comment:


  • Gurothos
    replied
    Originally posted by DavidHadley View Post
    I am S13 (UB1) and get the same, log failed yesterday and today. Have spoke with many guildies and others on server and it is not working for them either.
    Ok, please add a screen-shot with the error.

    Leave a comment:


  • DavidHadley
    replied
    I am S13 (UB1) and get the same, log failed yesterday and today. Have spoke with many guildies and others on server and it is not working for them either.
    Click image for larger version

Name:	tourneyfail2.jpg
Views:	1
Size:	574.6 KB
ID:	1710127
    Attached Files
    Last edited by DavidHadley; 03-25-2015, 01:31 PM.

    Leave a comment:


  • Gurothos
    replied
    Is it only you or entire server?
    Also, reported.

    Leave a comment:

Working...
X