1 of 2 < >

Discord Event

Join us for our Discord Server 2nd Anniversary events! Click HERE for details
2 of 2 < >

Official Community Discord Server

Join us on the new R2Games Community Discord Server!
See more
See less

cant get into the game

  • Filter
  • Time
  • Show
Clear All
new posts

  • cant get into the game

    I tried to log in to my server, s229 via firefox... nothing but black screen. i really need to be in as soon as possible as I am leader of an alliance and need to be there for demonic war tonight. please help as soon as possible!!!!!!

  • #2
    Click image for larger version

Name:	Screen shot 2015-07-16 at 4.23.23 PM.png
Views:	1
Size:	331.9 KB
ID:	1714756 screenshot from my attempt to log in using safari, also broken. I went to activity and saw this message, dont know if this helps.


    • #3
      GTArcade server 1002 works fine... but my R2 s229 is where i cant get in.. so it's either a whole R2 issue or just my particular server... hope that also helps.


      • #4
        Can't get into Shadowbound or R2 site either - started around 1430 EST.


        • #5
          ok, i can get in now, but cant get into arena, world boss, garden.. etc.. things just arent loading. please fix asap!


          • #6
            ok now i can get in but i cant do anything. world boss, garden, arena, guild panel.. they all wont load. please fix your game already!!


            • #7
              i cannot get into server 66 boreal woods. been tryoing for an hour. i even deleted my internet history, cookies and everything. i even restarted my computer twice. i tried using firefox and IE and i cannot get on in either. all i am getting is a black screen when i click on s66.
              IGN: Azio

              Server: S66: Boreal Woods

              Guild: Chaos


              • #8
                back to black screening, and i still havent heard a word from anyone. Please somebody answer me, what is going on? i've updated eerything, refreshed a gajillion times, cleared everything cache and cookies, WHAT MORE CAN I DO? PLEASE fix this ASAP or at least answer me and tell me they're working on it, something. Anything. I've been trying for the last few hours to straight upm play this but there's so many errors it's unplayable.


                • #9
                  no log in r2 s39


                  • #10
                    same on s100


                    • #11
                      same on s217


                      • #12
                        I play on both [S42] Paradise Lost (Suishoko) and [S92] Lonewind Forest (Valaonar) and neither one would load up. If it does load, it would not allow me into any of the tabs to do any of the items needed or to receive items from Hot Events. I have also submitted a ticket.

                        These are the things I've done:
                        Deleted cookies & cleared cache.
                        Flushed dns
                        Tried playing on Opera, FireFox, Internet Explorer, Chrome, but none of them work.
                        Refreshed as well as restarted the browsers.

                        NONE of this worked.


                        • #13
                          cant log in S211 KILLERDUMONT no place to even log in on there site page for me have clear cookies changed browsers 4 or 5 times restated too many times to count what you guys break this time ?? on my bookmark page i only get an all white screen and yes abode is up to date
                          Last edited by R293314769; 07-16-2015, 07:18 PM.