Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Is S76 Desert of Fire currently down?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R2301232686
    started a topic Is S76 Desert of Fire currently down?

    Is S76 Desert of Fire currently down?

    I'm from the aforementioned server and despite me trying everything I know to resolve the "{"status":4,"desc":"invalid time"**" issue by refreshing countless times, clearing my caches and cookies thrice, restarting my computer, trying different search engines, clearing my DNS, even ran the tool R2games recommends when encountering issues like these and still no luck. I'm going to be missing out on a lot especially since Domination is tonight. Haven't prepared at all.

    What else should I do to remedy the situation? Thank you.

  • R2301232686
    replied
    Originally posted by alecreclame View Post
    263 is down as well. Possibly due to today's update. I'd say lets wait a bit and it should be fine.
    Do you know what specific time the update will be for an Oceanic server? I don't recall them sending us a message or a heads up of some sort like they usually do. Thanks for your help!

    Leave a comment:


  • R2301232686
    replied
    Originally posted by Warscale View Post
    Just tried logging into server 277 and I am stuck on the loading screen, refresh doesn't work, clicking the loading issues link doesn't work, different browser same issue.

    Cleared cache, restarted comp, still the same issue.

    How is it now? Thanks for sharing your thoughts.

    Leave a comment:


  • alecreclame
    replied
    263 is down as well. Possibly due to today's update. I'd say lets wait a bit and it should be fine.

    Leave a comment:


  • Warscale
    replied
    Just tried logging into server 277 and I am stuck on the loading screen, refresh doesn't work, clicking the loading issues link doesn't work, different browser same issue.

    Cleared cache, restarted comp, still the same issue.

    Leave a comment:

Working...
X