Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Game is bugged !!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game is bugged !!!

    Since 20:00 server time nothing has worked on my server for an hour now... is anyone here that can plz get help... can not do any events can not open anything ... Refreshing dose not help nothing has helped we need help plz !!!


    Shinigami
    server 241 Heavenly Fields
    merged server ub21

  • #2
    Same with server UC1

    Comment


    • #3
      will report it.
      to file a ticket

      Comment


      • #4
        over 2hrs now still nothing cant do events or anything still plz help

        Comment


        • #5
          Game is all bugged.. i cant do anything nothing loads and im losing items.. and im not the only one with this problem

          Comment


          • #6
            Game is all bugged.. i cant do anything nothing loads and im losing items.. and im not the only one with this problem im from server 299

            Comment


            • #7
              well hell now after over 2hrs of nothing working in game events opening anything... now i cant even get into the damn game... another day down the drain because the game not working right....


              server 241,merged server ub21

              Comment


              • #8
                Same problem on s284 (ua73). Nothing loads. Refreshing, clearing cache, etc doesn't help.

                Comment


                • #9
                  Is the problem still occurring?
                  to file a ticket

                  Comment


                  • #10
                    ok this problem get fixed or at lest for now... still bad lag isuess... thank you

                    Comment


                    • #11
                      Yes, the game has some serious lag problem, can't do a single thing. Everything comes to a halt ones you do any of the features/events. I had the same problem earlier and I guess my stubbornness fixed the lag, but now I'm back to where I started.

                      Comment

                      Working...
                      X