Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Guild error Loaded

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mzn.clau
    started a topic Guild error Loaded

    Guild error Loaded

    I have a problem, not charge my guild, try deleting cache, reinstating the launcher and nothing, I leave a screenshot.

    Pj: Cherno
    Server: [S287] Snakefen Swamp
    Guild: Gods of Hell


    Click image for larger version

Name:	Screenshot_1.png
Views:	1
Size:	304.1 KB
ID:	1782554

  • Rubedo
    replied
    Glad they fixed it for you.

    Leave a comment:


  • GarthOne
    replied
    Yesterday the view must be fixed.
    I hadn´t do nothing in preferences, but it´s working normal.

    ty all

    Leave a comment:


  • AntifreezeUnder0
    replied
    Originally posted by GarthOne View Post
    [ATTACH=CONFIG]163676[/ATTACH]Nothing happenend to fix it.

    And the ticket still won´t be sent.
    I can look at this Screen for the whole day, if i want to do so
    Try launch mini client in compalbility mode, Win 7/xp sp3 and disable display scaling on high dpi

    Leave a comment:


  • GarthOne
    replied
    Click image for larger version

Name:	ticket.jpg
Views:	1
Size:	113.8 KB
ID:	1725346Nothing happenend to fix it.

    And the ticket still won´t be sent.
    I can look at this Screen for the whole day, if i want to do so
    Last edited by GarthOne; 06-27-2016, 06:37 AM.

    Leave a comment:


  • Rubedo
    replied
    Are you still experiencing this issue?

    Leave a comment:


  • GarthOne
    replied
    Originally posted by Dragon-imp View Post
    Do you happen to have an add-on or extension that blocks scripts from running? If yes, try to disable this and try submitting again. Otherwise try different browser to submit the ticket.
    Browsers tried: microsoft edge, Chrome, Firefox. All without extensions, "blank installations".
    And if there are blocking "addons" it will be the standard security of the browsers.
    In this case the used scripts of the forumsite isnt safe

    Leave a comment:


  • Dragon-imp
    replied
    Originally posted by GarthOne View Post
    it changes from "submit" in "submitting...", like the first time. nothing happend after that for the next 30 minutes
    and yes, the Picture is jpg an less than 2MB and all fields marked green
    Do you happen to have an add-on or extension that blocks scripts from running? If yes, try to disable this and try submitting again. Otherwise try different browser to submit the ticket.

    Leave a comment:


  • GarthOne
    replied
    it changes from "submit" in "submitting...", like the first time. nothing happend after that for the next 30 minutes
    and yes, the Picture is jpg an less than 2MB and all fields marked green

    Leave a comment:


  • Rubedo
    replied
    use the link below my post to file a ticket.

    Leave a comment:


  • GarthOne
    replied
    I have the same Problem. No view in guild view.
    And the ticket i would open cant submitted to Server.

    GarthOne
    Server: [S210] Fiery Citadel
    Guild: Nightmare

    Leave a comment:


  • Rubedo
    replied
    you will need to file a ticket so r2 can check on your account.

    Leave a comment:

Working...
X