Announcement

Collapse

Official Community Discord Server

Need help? Found a bug? For faster assistance, join our Discord: https://discord.gg/VFMzFDqKq5
See more
See less

UC1 server constantly crashing every 15 min

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UC1 server constantly crashing every 15 min

    THIS HAS BEEN REPORTED NUMEROUS TIMES, every 10-15 min serve UC1 ie s125, s138, s135, s1409 crashes and loose rewards and points. during dw, boss, gauntlet ect this needs to be fixed or monitored to prove. it is now getting real old
    server UC1 includes s125 135 140 and others server crashes every 15 min...been going on for 2 weeks reported it b4 but once again no response....can this get resolved asap it gets quit annoying during events and ae and dw and gauntlet ect

    07-08-2017, 08:58 PM
    ok now u guys need to come to server uc1 s135,140 server keeps crashing every 15 min...missing out on dw come on ppl we have reported this numerous times you all promised u would log in and watch this, now I loose out on gold
    Last edited by Sidhe; 07-28-2017, 07:18 AM.

  • #2
    Hello. Reported it once again. Please try to stick to a single thread because, as I already mentioned before, powerposting and bumping won't help in any way with the solving of the issue and "chasing" the info spread all over the forum wouldn't make things go faster either. Some screenshots of the issue would also be of great help with the report.
    REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

    Comment


    • #3

      Comment


      • #4
        Thanks for the ss you posted, I'll add it to the report.
        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

        Comment


        • #5
          it sat like this for 5 min just now

          Comment


          • #6
            another freeze just now....

            Comment


            • #7
              just happened again

              Comment


              • #8
                Good morning. Thank you for all the screenshots you posted, I will add them.
                REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                Comment


                • #9

                  Comment


                  • #10
                    Good morning. The lag/freezings and login issues should not be there after update today. So please check again after update occurs and come with a confirmation or infirmation of that. Do also follow the initial check steps (with refresh, clear/clean cache and history, reboot, reroute, flush DNS, etc) before you try the login back in game. In case issue is still there and unsolved please do post screenshots of that in your reply.Thanks for your patience and, in advance, for your reply back after update.
                    REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                    Comment


                    • #11
                      yes did everything 3 times still freezing up....every 10-15 min now...maybe a dev can log in and watch for an hr...something may be wrong with router on r2 end this shouldn't happen this often

                      Comment


                      • #12
                        Hello. As the weekly update occured some minutes ago, could you please try again? Also, it would be more advisable to wait for some more time and see what's happening before you come with the reply. Thank you in advance .
                        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                        Comment


                        • #13
                          yes it is still doing it about every 15-20 min....if someone can just go into server and wait an hr you maybe be able to see what we mean...we had 2 updates yesterday, cleared everything and restarted computer also

                          Comment


                          • #14
                            Hello. At this point, all it could have been done to help with the issue you experienced via forum, was done. What I can advise and recommend to you now is to forward the issue to the support team by submitting a ticket. Please attach to the ticket the screenshots you have and fill in with the data for each specific server where you experience the issue.
                            REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

                            Comment


                            • #15
                              Hi , one of the our players from uc1 got answer about the glitch/lag problems at the server. And they said it was more likely his local problem only. Well its not true . Its real thing that ea day we get crashes , glitches , lags ... and I'm almost sure when this things show up . Ea hour servers do updates , at that moments most of us get stupid crashes , and I mean really stupid . At that crashes players loose gems till they synth them , other loose attempts in inferno ... list can go high . I don't take screens at this crashes , coz I already overpass that broken part of the game, but for some players its still important thing. If devs have close connection to the servers they will never test proper . Also cant be 100% sure all running fine with only 1 hour spending time. Do monitoring for two days , and not when all is fine for one-two days. Sometimes problems missing for few days and then they hit the server. But right now , after last time we have issue with tycoon points , glitches around almost ea day .

                              Comment

                              Working...
                              X