Announcement

Collapse

Official Community Discord Server

Need help? Found a bug? For faster assistance, join our Discord: https://discord.gg/VFMzFDqKq5
See more
See less

gem combo not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dragonspell
    started a topic gem combo not working

    gem combo not working

    I have a staff of fury and a L2 Zeus sword. gem combo will not work when i put them onto my heroes. This has been ongoing for a long time but nothing has been fixed even after submitting tickets.

    Dragons
    UB36 S24 Solipsas lament
    Last edited by Dragonspell; 01-01-2018, 09:18 PM.

  • Sidhe
    replied
    Good morning. You replied after more than a year and a half ... I am sure and positive that even if you have those tickets in your mail they are long ago already closed by system. So, if you are still facing the problem and you need to report it again, I do please to come here with the corresponding needed screenshots to support your claim - ss of the two pieces of gear you say the gem combo does not work, equipped on the members of your team and showing/displaying the gems (you can take them by simply hoovering your mouse over the equipped gear after opening your inventory/Char, and from Forge). As for tickets, I would suggest you to submit a new one and to follow it after it is replied by support so that you can track it being resolved or not. Here is the link to support: https://www.r2games.com/support/?ac=...&ticket_type=7 . Thank you.

    Leave a comment:


  • Dragonspell
    replied
    Not sure if I still have the tickets in my emails but all armour in this pic is properly levelled up. When replaced by another items the gem combo works again.
    Would need to try and find the tickets but this isn't the only piece of armour to have this problem. Even when you exchange them, they still don't don't.

    Leave a comment:


  • Sidhe
    replied
    Hello. Issue forwarded but I need some screenshots of the mentioned gears and of the not working gem combo, as you said. You also stated you have submitted tickets before. Please do forward the ticket/s case number in PM. Thank you.

    EDIT: Issue has been reforwarded to devs team, again, we're waiting for their reply. As soon as this is available for us I will come with the reply to post it here. Still, I do ask you to post the case number/s of the already submitted and replied ticket/s in PM, please .
    Last edited by Sidhe; 01-03-2018, 09:41 AM.

    Leave a comment:

Working...
X