Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

R2 Games not loading server S130

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R2 Games not loading server S130

    R2 Games site is not loading S130. Is there a problem with R2 Games ? any help would be appreciated. thank you, myst o green S130

  • #2
    Loaded fine for me. Can you provide more details about your issue, if it still happens and maybe screenshot?

    Click image for larger version

Name:	S130.jpg
Views:	1
Size:	305.4 KB
ID:	1961893

    Comment


    • #3
      this is as far as the uploading goes on the R2 Client. I can get on S130 if I go thru R2 Games website. I also can get on another server thru R2 Client, but not S130. I downloaded your R 2 diagnostic tool and have a .txt report but having trouble sending to you. I will try again. It will not let me send you a .txt file. Any suggestions ? myst o green S130

      Comment


      • #4
        Hello. From what you're explaining here and from the ss posted I understand you get that black screen and you have problems at login when you are using client. Which, I strongly recommend to quit using and to switch to a browser as client got no support and assistance for quite a while now. What I'd suggest you is to use a browser instead client (Chrome, Edge, Opera, Firefox, Maxthon maybe) and start playing your game from there. I have tested your server from all mentioned browsers (except Maxthon) and it has just loaded fine. You could also try to uninstall then reinstall client (a newer or the newest up-to-date version) and to also perform a check-up of flash.
        REQUIRED INFO: Don't forget to provide your IGN, server name & number and screenshots for the issues & problems experienced. Recharge issues will require your transaction ID. Screenshots provided must be uncropped and timestamped.

        Comment


        • #5
          thank you I will try your suggestions. I appreciate your help. myst o green S130
          I tried your suggestion of uninstalling and reinstalling the R2 Client and it is now working. Thank you so much for your help, much appreciated. myst o green S130
          Last edited by Alkaris; 07-09-2018, 04:42 PM.

          Comment


          • #6
            Issue is resolved and thread is closed.

            Comment

            Working...
            X