Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Bug with Omniscient tile in Erebus

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug with Omniscient tile in Erebus

    Server: S182
    Character: Fozzy

    Wasn't able to progress because it wont accept my answer nor will it end. Tried pressing end and it closes the window but whenever I tried to move elsewhere, the window just pops back up. Answering again doesn't help either because it throws the error shown in the screenshot below. Was suggested to refresh so I lost the remaining of that run.

    Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	260.7 KB
ID:	1750282


    Edit* Refreshing allowed me to go back to where I was. Disregard the last sentence.
    Last edited by chadber; 06-04-2014, 08:24 PM.
Working...
X