Announcement

Collapse
No announcement yet.

House of Cards bug.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KarambaNayowmi
    started a topic House of Cards bug.

    House of Cards bug.

    I lock my Cards to safely not to swap it then i needed it so i unlock it and the cards doesn't appear on my Cards list. I need my Cards please..


    191: Dread Island

  • AE86
    replied
    Originally posted by pkmonster View Post
    not the rage issue ...
    He meant his dragonsoul issue

    Originally posted by KarambaNayowmi View Post
    still doesn't appear.

    IGN:Zoohan

    Server: 191 Dread Island


    [ATTACH=CONFIG]97874[/ATTACH] Here are the cards that doesn't appear there are two cards they keep piling up because i cant use them..



    [ATTACH=CONFIG]97875[/ATTACH] As you can see i doesn't appear i already unlock it.... i already did the delete all cache and cookies thing.





    I Want to swap them......... Help please
    7 of hearts and spades are considered special cards, therefore cannot be traded.

    Leave a comment:


  • KarambaNayowmi
    replied
    still doesn't appear.

    IGN:Zoohan

    Server: 191 Dread Island


    Click image for larger version

Name:	bug1.jpeg
Views:	1
Size:	403.9 KB
ID:	1692325 Here are the cards that doesn't appear there are two cards they keep piling up because i cant use them..



    Click image for larger version

Name:	bug2.jpeg
Views:	1
Size:	316.1 KB
ID:	1692326 As you can see i doesn't appear i already unlock it.... i already did the delete all cache and cookies thing.





    I Want to swap them......... Help please
    Last edited by KarambaNayowmi; 08-04-2014, 10:35 PM.

    Leave a comment:


  • pkmonster
    replied
    Originally posted by AE86 View Post
    All of your inquiries had been responded to within 12 hours
    not the rage issue ...

    Leave a comment:


  • AE86
    replied
    Originally posted by R28060151 View Post
    Seriously AE86/MOD? YOU ONLY REPLY TO PROBLEMS WITH CACHE AND COOKIES? IVE BEEN WAITING FOR DAYS IN MY POST AND YOU CHOSE TO IGNORE IT? WHAT THE **** IS THIS.
    All of your inquiries had been responded to within 12 hours

    Leave a comment:


  • R28060151
    replied
    Seriously AE86/MOD? YOU ONLY REPLY TO PROBLEMS WITH CACHE AND COOKIES? IVE BEEN WAITING FOR DAYS IN MY POST AND YOU CHOSE TO IGNORE IT? WHAT THE **** IS THIS.

    Leave a comment:


  • AE86
    replied
    Tested, working. Please clear your cache and cookies then refresh your browser. If it still doesn't work reply to this post with your IGN and a few screenshots showing your problem

    Leave a comment:

Working...
X