Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

mini client issues 19th of sept

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kitwritten
    started a topic mini client issues 19th of sept

    mini client issues 19th of sept

    We are aware of issues with the mini client, players are seeing that the bottom part of the mini client screen is showing white and making it hard to log into the game

    what we need is information about the players computers so we can try to duplicate the issue...

    please post your operating system ( windows 7, 8, 8.1 etc )

    most used browser

    flash player version ( 13, 14, 15 )

  • an9ca
    replied
    Originally posted by R213421551 View Post
    cannot see the lowest part of the client... where i can typs msg-es....
    me too.
    the old client was better than the new one.

    Leave a comment:


  • R213421551
    replied
    cannot see the lowest part of the client... where i can typs msg-es....

    Leave a comment:


  • R240155369
    replied
    I have NOW big time lag and issues with extremely slow loading on the five servers I use: Snakefen Swamp, Magestic Isle, Highwall Cliffs, Skull Reef and Ghostwood Forest. A few days ago I read in the forums if having a problem with the game lagging, uninstall the mini client, download again and should resolve the issue of not being able to select links, IE: servers, community, Like us on Facebook and so on. This worked great for the first server I logged onto, but all the other servers acted the same with the lags and broken links. So, I downloaded each server to have it's own miniclien which I thought was working pretty well, until a few days into it, I must have used the wrong mini client to server and ended up with the same choppy movement and broken links. If I went back to using the home page for R2games Shadowbound, I didn't have the issues until today. I kept getting the refresh notice for something done, but took more than twenty minutes to load each game. So far, the only way i've been able to resolve it is to go back to using the home page to enter the servers. I build computers and the two I'm using for gaming have 2T hd, 8 G ram and everything needed to make gaming fun. This evening, it's not as fun lol. Hope these get resovled soon...no won't stop me from playing..way to old to change this addiction. Dale Hagen

    Leave a comment:


  • Aneyva77
    replied
    I had this issue and was able to fix it.

    What I run:
    Win 7
    Chrome 37.0.2062.120 m
    Flash 15,0,0,152
    All drivers up-to-date.

    How I fixed my issue with the mini client:

    Uninstalled the client, deleted the Shadowbound folder in my programs folder, deleted the .exe from my downloads folder (probably don't have to do this but I did just to be sure), cleared cache in chrome and restarted my computer. Re-downlaoded the client and re-installed. The client was back to normal and I could log on anyway I wished.

    Leave a comment:


  • R219274410
    replied
    mine's windows 8, and im using google crome

    Leave a comment:


  • R228482302
    replied
    Windows 7 Using goggle chrome

    Leave a comment:


  • jamouyi
    replied
    the rewards and stat buff for having mini client not working i have it downloaded but not recieving any of the benifits plz fix

    Leave a comment:


  • QueenAdrianna
    replied
    Mighty Mercs Seems to be on AFK mode or something it would just keep run to the next fight Kind of hard to add mercs like that could you please check this out


    S18 Graybrook
    Char: GonaHateMe

    Leave a comment:


  • R287079037
    replied
    Sweet deal. when servers reopen i will give it a test, and report back with any issues. i was actually going to make a bug report just now regarding the mini client lol.

    Leave a comment:


  • Kitwritten
    replied
    updated, we have a new version of the client that I have tested, its been uploaded onto the servers

    Leave a comment:


  • Al-Qassam
    replied
    window 7
    chrome
    flash14

    Leave a comment:

Working...
X