Announcement

Collapse
1 of 2 < >

Forum PMs and Mail

Due to an error in the current version of vBulletin, most are experiencing errors with the private messaging system. Please do not send moderators private messages for assistance at this time. If you have an issue that requires privacy, let us know in your new post or thread and we will work with you to find another option. Thanks - The Moderation Team.
2 of 2 < >

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Error Code 11-1007712 When trying to go to Catacombs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Code 11-1007712 When trying to go to Catacombs

    Any time i attempt to open Catacombs i get this error. i have tried 3 different browsers, clearing the cache in them and deleting ALL local content related to R2, the error persists.

    Windows 7
    2GB Ram

    3.2GHz Dual core processor

    2GB Vram.

    In game name: Tanecion

  • #2
    Got the same Problem, cleared cache and it worked then.
    Yes sound like a Vet or Forum mod now lol

    Screenshot of the error
    Click image for larger version

Name:	shadowbound.PNG
Views:	1
Size:	513.1 KB
ID:	1691358
    Last edited by truesatan; 07-15-2014, 03:25 PM. Reason: Screenshot added

    Comment


    • #3
      i have the same problem same error code and cant type in world chat when i got the code was looking to recharge to see about buying dimonds but im not buying dimonds

      Comment


      • #4
        thank you for the information and screenshots, we will get the issue checked asap
        Dragon Pals and Shadowbound Mod and Basic tech support

        R2 Serrin, My partner and fiancee, RIP 1971-2015
        Cha bhi fios aire math an tobair gus an trÃ*igh e.

        Comment


        • #5
          Got another error code after getting out of Cloudwinder (Catacombs) was something like 11-100xx13
          Had to refresh again.

          Comment

          Working...
          X