Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

How to remove wartune lag[experimented]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I will be using a 200 mbps connection for next guild battle, a dedicated connection for a hedge fund auto trading desk and a state of art technology.
    Hopefully there will be less lag.

    Anyway just a few quick questions.

    1) How does one determine if there is enough bandwidth from server side for the GB for merged servers?

    2) What if there's indeed some kind of memory leakage or coding mistake which has some loops that results in these lags which occurs randomly after the 1.5 patch?

    3) In all honesty, R2_storm is promoting yitien, doing broken realms, crystal saga and handling wartune, and if there are only a few staffs handling tickets from all these games combined, shouldnt R2 expand its manpower?
    Last edited by R25834513; 04-09-2013, 10:47 AM.

    Comment


    • #17
      Incorrect

      honestly i have a weak computer 56 pings 3.6 download and 1.4 upload
      but still i don't even lag, its not wartune's fault its the flash player.

      Why?

      well in chrome its adobe flash player and it still unstable.

      mostly what wrong here is the quality and the plugin,

      and guys i think ur internet is still compatible, i run 100mbps speed and no lag at all.

      Comment


      • #18
        Originally posted by Kitwritten View Post
        [ATTACH=CONFIG]38722[/ATTACH]

        lol I run on a copper wire network, 10 mb line ..... I did guild battle today with no lag, on a rig running windows xp pro dual core 3.2 gig.......
        I am half a world away from the US west servers I am on the most.....
        Guild battle with no lag? OK now i can't take you seriously anymore sorry bud.

        Theres always lag when it's 4v4. It's well known. Sometimes it will just pause for 20-30 secs during a fight

        I have an i7 with cable internet...whatever....but basically everyone in guild and on our server just expect the gb lag.

        Comment


        • #19
          Originally posted by Kitwritten View Post
          [ATTACH=CONFIG]38722[/ATTACH]

          lol I run on a copper wire network, 10 mb line ..... I did guild battle today with no lag, on a rig running windows xp pro dual core 3.2 gig.......
          I am half a world away from the US west servers I am on the most.....
          Hi kitty mod could you teach us how to do that?

          Afew of us do have state of art systems when we login from office and wartune still lags.
          62996
          Five Sylphs for the Heros in wartune,
          Two for the Whales in their deep blue ocean,
          Three for Mortal Men doomed to die,
          One for the Big Whales on their dark throne
          In the Land of Wartune where the heroes lie.
          One sylph to crush them all, One sylph to kill mobs,
          One sylph to bring them all and in the darkness bind them
          In the Land of Wartune where the Moby duck lie."

          Comment

          Working...
          X