Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

Game not loading in Chrome even with flash enabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game not loading in Chrome even with flash enabled

    Anyone else having this issue? This just started this evening. This message appears even after flash has been enabled.

  • MemoryLane
    replied
    Originally posted by Artemisia68 View Post
    I am able to log into Chrome, hopefully it stays fixed. Ty ML for all your assistance, much appreciated.
    Thank you for also confirming, and for your patience while things got figured out.

    Leave a comment:


  • Artemisia68
    replied
    I am able to log into Chrome, hopefully it stays fixed. Ty ML for all your assistance, much appreciated.

    Leave a comment:


  • MemoryLane
    replied
    Thank you for confirming, OKingBoss. I'm glad you're happy with your new choice of browser. I've heard good things about that one.

    Leave a comment:


  • OKingBoss
    replied
    [QUOTE=MemoryLane;n2009273]I'm told the issue with the login has been fixed. Would you all mind verifying that for me?

    Yes, ty ML for being on top of it. Could not use chrome for 2 days and today it was the same on edge, just logged in on chrome and it worked.
    But shout out to the guy who reccommended operaGX i really like it. Three out of the four browsers i used would not login to the game & the one
    that did login would crash and then I would have to wait before the login would go through all the way to the 99%. I reached peak frustration.

    Leave a comment:


  • MemoryLane
    replied
    I'm told the issue with the login has been fixed. Would you all mind verifying that for me?


    Originally posted by TjiTzUr View Post
    can not open on wartun clint either it so stupid, it clear signale that r2 is closing down wartune whit all whos problem ther has make lattly and not fixe any of them, and refused ther exist like whit cheer up devil amor part
    You're not giving me much information to go on, but your posts seem to be off topic from what this thread is for. Please create a new thread with the normally required information for reports and I'll forward your concerns, or send in a ticket so support can assist you directly.
    Last edited by MemoryLane; 07-22-2020, 03:33 AM.

    Leave a comment:


  • TjiTzUr
    replied
    can not open on wartun clint either it so stupid, it clear signale that r2 is closing down wartune whit all whos problem ther has make lattly and not fixe any of them, and refused ther exist like whit cheer up devil amor part

    Leave a comment:


  • MemoryLane
    replied
    Originally posted by TjiTzUr View Post
    can not turn of music systems wont open in game realy you guys messe the game up more then it should be legal to do
    I checked S1 with Firefox. Music seems to turn off fine. No issue opening the Settings panel.

    Leave a comment:


  • TjiTzUr
    replied
    can not turn of music systems wont open in game realy you guys messe the game up more then it should be legal to do

    Leave a comment:


  • jevola
    replied
    I'm not having any problems with Chrome today but half my guild complaining about Edge and Chrome issues today.

    Leave a comment:


  • Arionrhod
    replied
    Yeah
    Opera and Opera GX both seem to work the most consistently.
    Has anyone tried Safari?

    Leave a comment:


  • Masterpiece..
    replied
    Guys try Opera FX gaming browser, Maxhton browser too you havent tried that ones.

    Leave a comment:


  • amorgan
    replied
    Having the same issue. I can log in with client but logging in using chrome goes to this:

    Leave a comment:


  • jevola
    replied
    Well it looks like IE is the winner. I've been on since reset and just refreshed with no issues. I'll try Chrome again sometime later as IE is a lag monster for me.

    Leave a comment:


  • MemoryLane
    replied
    Originally posted by jevola View Post
    With only http I get the log in page but after entering log in info every time I hit the log in button page refreshes back to log in page without my data
    For you, try logging in like normal at https://www.r2games.com, and then go to http://www.r2games.com/play/?game=20 See if that works. Try a different browser if not. Make a note of what you have tried in a ticket if you haven't already sent one.

    Leave a comment:

Working...
X