Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

The Technical/Log In/Stuck Loading/I Have Lag Thread list

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Technical/Log In/Stuck Loading/I Have Lag Thread list

    Rather than leave a lot of stickies up, and make it confusing as to which one fits your problem best, please use this thread guide to determine which issue you are having and post in the thread that goes along with it.

    Is your game stuck loading at 50%?
    Is your game redirecting you to the login screen?
    Is your game not letting you connect and you can log in with a VPN?

    White Screen Issue?

    Black Screen Issue?

    Flash Needs to Update Issue?




    This is a work in progress guys, and we'll add to it as needed, feel free to point out what guides need to be put in here, and bear with us as we make the missing ones.
    Last edited by Greenfireflygirl; 05-03-2014, 09:54 AM.

  • #2
    i am having this from almost 15 days and still not solved.
    they say do this do that but all useless........Better solv my issue fast r2 ...........
    Click image for larger version

Name:	load.jpg
Views:	1
Size:	180.7 KB
ID:	1687255

    server : S353
    character: mage
    Last edited by samurai211; 05-07-2014, 07:00 AM.

    Comment


    • #3
      Black boxes in WB issue?
      AeonFlux
      Mage
      S3 Worg Lair Europe
      OFFICIALLY RETIRED

      Comment


      • #4
        I need help.......im not sure if this another issue which others are experiencing but I am not getting any VIP rewards as it says it is not active but when I try to renew it says it can't be renewed because it is already active.......not sure what the deal is....It is showing as not active but won't let be activate.....any ideas?????

        Comment


        • #5
          Originally posted by R211098547 View Post
          I need help.......im not sure if this another issue which others are experiencing but I am not getting any VIP rewards as it says it is not active but when I try to renew it says it can't be renewed because it is already active.......not sure what the deal is....It is showing as not active but won't let be activate.....any ideas?????
          When that happens either you're paypal or credit card was rejected by playspan, please file a ticket for the billing department to help you with it.
          If they don't answer in a few hours just pass me the ticket number in a PM and i'll relay it for you.

          Comment


          • #6
            cant access hot events, click the button and my cpu freezes. tried deleting my cache nothing seems to work. also the lag is ridiculous, gets worse everytime you merge servers

            Comment


            • #7
              ive been having issues with the game on s470 I cant get passed the log in screen its wont load and the lag is really bad on this server ive cleared cookies and cache and everything else please help with this issue everyone on this server is having problems with it mpd campains tok spire world boss just about everything has bugs and issues with it please fix

              Comment


              • #8
                Accessing Events Problems

                Click image for larger version

Name:	Send Trickets on hot events.jpg
Views:	1
Size:	676.9 KB
ID:	1687931Yesterday I got this problem. After when server was under regular maintenance,can't access only hot events and daily events...deleting my cache nothing seems to work.
                Last edited by R274256689; 05-16-2014, 04:49 PM.

                Comment


                • #9
                  help game start but black screen

                  Comment


                  • #10
                    help help screen stuck at 50% and than black

                    Comment


                    • #11
                      when are you Wonderful, lovely people gonna fix the rather annoying log in fail issues? takes me forever to log the ♥ in. and when I enter, I can't enter anywhere, cause I freeze on load screen and I have to reload. fix it.
                      Last edited by EsmeWeatherwax; 05-17-2014, 02:46 PM. Reason: Language ♥

                      Comment


                      • #12
                        There is nothing wrong with your computer it is the server lag and program lag that makes us get Black screen and cant log in and getting some bugs in game with not see characters and leaving game

                        Comment


                        • #13
                          The topic is that I always play in a netbook and connect for facebook. Today I enter for facebook but for a computer and it changes the server and already not which is and asks me that another pj creates me

                          Comment


                          • #14
                            The problem here is with the resource servers. For example, I play on s195. When I load the game from certain locations (like right now I'm in the hospital on an XFinity network with 24-hour authentication via an on site proxy), I can resolve the URLs on the domain s195.wartune.r2games.com, but I cannot resolve those on res195.wartune.r2games.com:8080 - which is the resource server for content. So the game will go black-screen or just lock up at 50% in the 7-Road screen.

                            It may be a DNS error on the XFinity network, but I don't think so. In sniffing the results, I get a 502 server error on a failed socket - which I _think_ is possibly due to cross-domain restrictions in place, and it not allowing the tunnel to res195 from s195.

                            Here's the response on trying to hit res195.wartune.r2games.com:8080/2.png

                            The socket connection to res195.wartune.r2games.com failed.
                            ErrorCode: 10060.
                            A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 207.198.115.74:8080
                            Now, there's likely nothing R2 can do about this other than move all their resources onto 1 server. These resXXX servers, while nice to separate resources, create an unnecessary fail point that doesn't need to be there. At the very least, they should have a resolution to the resource server take place from within the s195.wartune.r2games.com domain... Something like s195.wartune.r2games.com/res195/ as a virtual path.

                            That would likely solve the problem - but it's quite a bit of work given the # of servers.
                            Last edited by Zorich; 05-22-2014, 10:47 PM.

                            Comment


                            • #15
                              cant log in Wartune ................................................................................................................................................................ STOP IN 57% STUCK DAMN LOADING

                              Comment

                              Working...
                              X