Announcement

Collapse

Official Community Discord Server

Join us on the new R2Games Community Discord Server! https://discord.gg/VFMzFDqKq5
See more
See less

Black spots WB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Black spots WB

    Any one knows how to get rid of those black spots?They make me lag a lot.I'm using Opera and Maxthon.When I started using opera all was fine, no black spots in wb or Gb, but now they are back -_-
    Server: Kabam 17
    Player name: Dwarf
    Player level: 80
    Player class: Knight
    Honor title: Imperial Mythic Something
    Battle rating: 615k
    Guild name: LoonyToons

  • #2
    What I've found works is this:
    - Right-click on the game
    - Choose "Settings"
    - Go to the left-most tab
    - Un-check "Enable hardware acceleration"

    For whatever reason, that setting seems to cause black boxes around characters when there are a lot of them. It made a massive difference running in Firefox for me. Probably will help some in Opera and Maxthon, at least. Also, Maxthon has some setting that may prevent you from right-clicking on the game. I forget what it is, but you may need to turn that off too.

    Comment


    • #3
      well ty, I'm gonna try that
      Server: Kabam 17
      Player name: Dwarf
      Player level: 80
      Player class: Knight
      Honor title: Imperial Mythic Something
      Battle rating: 615k
      Guild name: LoonyToons

      Comment


      • #4
        fix to black boxes

        Originally posted by MrFancyPants View Post
        What I've found works is this:
        - Right-click on the game
        - Choose "Settings"
        - Go to the left-most tab
        - Un-check "Enable hardware acceleration"

        For whatever reason, that setting seems to cause black boxes around characters when there are a lot of them. It made a massive difference running in Firefox for me. Probably will help some in Opera and Maxthon, at least. Also, Maxthon has some setting that may prevent you from right-clicking on the game. I forget what it is, but you may need to turn that off too.
        yes this is correct, in maxthon you can't change this setting by default because it uses builtin pepper flash.In order to be able do this in maxthon need use npapi flash instead of builtin ppapi flash.In order to do that you need 1st close maxthon then go to folder where it's installed then go in Core > Webkit >Npplugins

        rename "NPSWF32_14_0_0_145.dll" if numbers are diff after NPSWF32_ it's ok
        rename it to NPSWF32_14_0_0_145.dll.disabled
        do same to other NPSWF32_xx_x_x_xxx.dll if they exist
        then reload maxthon, load wartune and you should be able to right click and go in settings and disable hardware acceleration, this will remove black boxes

        Comment


        • #5
          or I went to maxthon setting and I disabled mouse gestures, but when I right clicked in the game the hardware acceleration was disabled already.In opera it was checked, i unchecked and the Gb ran smoothly.I'll see how it will work for Wb.But thank you anyways!
          Server: Kabam 17
          Player name: Dwarf
          Player level: 80
          Player class: Knight
          Honor title: Imperial Mythic Something
          Battle rating: 615k
          Guild name: LoonyToons

          Comment


          • #6
            Take a look here, maybe it will be helpfull.

            http://forum.r2games.com/showthread....es-in-wb-gb-bg.
            Player: sunshinε
            Server: US West - S354 Crystal Well
            Guild: LostSouls


            Class: Knight
            Level: 80
            Battle Rating: 498k






            Not antisocial, just anti-stupidity.

            Comment

            Working...
            X