Announcement

Collapse

R2 LOGIN ISSUES

For recent R2 login issues, please log in through the website starting with "https": https://www.r2games.com. In addition, the bookmark of the saved URL may still contain the word "http", please change it to "https". If this does not work for you, please clear the cache and cookies to complete the most recent update, or try again with another browser. Thank you.
See more
See less

[Discussion] Wartune Bug discussion thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    No devotion for participating in guild beast. Also many of my guild did not receive devotion for entering guild battle
    Frozenshade
    R2Games
    S385 CrimsonLair

    Comment


    • #32
      Um...it's Friday and we have no auction icon up at the specified time. Guess it got broken when they put the announcment in hot events lol
      Frozenshade
      R2Games
      S385 CrimsonLair

      Comment


      • #33
        Good day! I do not speak English, so I'm sorry for the mistakes!

        *my character :
        name: Igor.
        Server: kabam
        Server: S188
        Time Zone: US East
        Platform: EST

        Today 18/07/16 at approximately 16:00 server time.
        going to the Spire to attempt, also attended by other players kicked me in the city. an attempt at this was spent !!! this is not the first time! I specifically did not go, it makes no sense to lose so many gifts !!!!

        I beg to compensate spent damage. and ispravte this error please !!!

        I write from a different login at the forum so that your can not go. an error at all well.

        Comment


        • #34
          hello i am reporting about a bug that happened to me , i got stuck in a dimension fight , the monster use a buff that reduce 100% damage and i can't hit and he don't hit at all he keep using that buff each round , soo i'm stuck in the fight i can't die or kill him
          my name is : trafalagar
          server :R2/ s668

          Comment


          • #35
            Originally posted by Meikura001
            Lvl 26 Starting World Prosperity: 100% (Not the 1000% as before)

            I guess those who want to camp are going to be happy on this one. For the rest of us that are trying to "zoom" to 80, it's going to be a drudgery like the old times. Especially my wife.
            To be fair, world prosperity was simply changed. It starts at 100% and rises by 50% per level, until it reaches 1000%. I do not know the rate that it then gets lower, but of course it vanishes at lvl 80.

            Now, there is a BUG where if your White Iron is locked and you try to use it, the game takes 100 bound balens or balens from you, instantly. No warning. Similar to the 'free' sylph skill glitch which sometimes happens, where you click on free sylph skill while there is NO cooldown, and the game takes 300 bound balens or balens from you, instantly. No warning.

            Personally I've lost 900 bound balens to those two glitches, but I know people who have lost thousands. I asked if they could add the feature to LOCK balens and bound balens to solve this issue. Apparently the R2 ticket team sent the idea to the Devs.
            Last edited by jamidc1992; 10-09-2016, 12:52 AM.
            Starblaze - S658

            Comment


            • #36
              What happen to game guys ? I log in but no one server loading? this is all day?
              Anyone have problem like me ? I already trying everything... try on 4 other computers with 2 different internets but servers not loading...
              THIS IS ALL DAY!

              Comment


              • #37
                same happens to me today

                Comment


                • #38
                  Original post by: nadir-tegmount

                  "hello i am reporting about a bug that happened to me , i got stuck in a dimension fight , the monster use a buff that reduce 100% damage and i can't hit and he don't hit at all he keep using that buff each round , soo i'm stuck in the fight i can't die or kill him
                  my name is : trafalagar
                  server :R2/ s668"

                  One of my team members reported this "bug" to r2 and he got told it was not a bug. In fact they told him his character was just too weak and he should build it up more. I do not agree. It is a bug. Sure, if he had millions of BR he might one shot the masks he faced in dimensions so they could not buff themselves back to full HP I supposed but meantime he too was stuck in limbo since was not so OP yet. He himself could not die since the mob of masks did not fire at him. All they did was refresh their HP after they were shot by my poor team member. He tried everything, including refreshing but nothing worked. He got frustrated and left the site for the night after he did a screenshare with me via skype to show me the weird bug in action. He did not think I would believe him otherwise! The service person who replied to his query just insulted his assessment it was a glitch, somewhat mocking his character size. Good luck friend. Hope you have nicer response than my friend received. I agree with you both. It is a glitch / bug and I will ask my friend to comment here too when he logs in today.
                  Last edited by Joysome; 10-08-2016, 04:37 AM. Reason: forgot to include quote

                  Comment


                  • #39
                    i used mount whips. it took my whips and all my balens.
                    1000 balens.
                    and no i didnt try and use more than i had.
                    been playing this game for years im not stupid.
                    return my balens. 1000 of them.
                    plus my alt used free sylph skill and the game took all the balens. around 298. return them plz

                    Comment


                    • #40
                      Originally posted by R23486631 View Post
                      Mine too stopped unloading ......game doesn't start at all...... server s40 kabam[ATTACH=CONFIG]168307[/ATTACH]
                      can't say your dealing with the same thing but sometimes mine stops loading at 45% or 72% (in the past it was 99% sometimes also) for me this is usually indicates that my flash plugin has secretly crashed at some point..but is for some reason still rendering somewhat normally in already loaded applications..but eventually these too will slow or fail to load something anyway. The only solution for me is to use task manager to stop and restart the "plugin container" process or restart my whole browser which is the more heavy handed and unnecessary approach. Clearing browser cache for the game site seems to effect this problem somewhat(flash loads faster for a while..full crashes instead of these stealthy partial crashes) but not prevent it.
                      Last edited by R27377783; 10-21-2016, 03:30 PM.

                      Comment


                      • #41
                        Originally posted by R27377783 View Post
                        [ATTACH=CONFIG]168316[/ATTACH] [ATTACH=CONFIG]168317[/ATTACH]
                        issue:
                        Today my entire guild and I could not enter to defend or attack the posts in postgrab event today..while the enemy faction was able to do so and so they claimed total victory against our empire. ... note: the number of players in the post doesn't change even though I clicked for both my avatars attempting to enter..and you can see it is two different avatars,though I've edited their portraits, because they have different levels.) Bring attention to the problem existing in the game and maybe it will bring attention to my ticket containing details ...
                        well also didn't work in evening grab but someone noticed the battle IS populating with our characters..but not letting us actually load into the battlefield and control our avatars to take crystal towers..so the number of players your seeing is actually most if not only our own players not being able to do any conquests and therefore not able to recapture the ones they took probably with only 1-2 of their players in there.. original post:http://forum.r2games.com/showthread....=1#post1554753

                        Comment


                        • #42
                          done doin things as suggested.....but still game stucks at 99%......i guess its happening due to my recent flash update....does installing previous version of flash can rectify this problem

                          Comment


                          • #43
                            BI HAS A BUG IN IT I WAS IN BI WITH " TOONS AND MY BOX DIDNT POP UP THEN I DIDNT HIT ON ONE TOON FOR 1 TURN THEN MY BOX DID POP UP I HOPE THIS WILL HELP ANYONE ELSE WHO HAS THE SEIM PROBLEM IN BI

                            Comment


                            • #44
                              [S17] US East i cant open g.m page isnt working

                              Comment


                              • #45
                                There are so many glitches at the moment it is ridiculous. The devs are completely incompetent.

                                You cannot place any Titan skills, so I am stuck with none until they fix that. You cannot split a pile of items, so that is super annoying. The mouse icon just goes blank whenever it is meant to change to something (when planting seeds in farm, when trying to unlock/lock items, when selling items, etc). And you cannot use any scroll bars. And the tattoo gifts are giving June items instead of October items.

                                The devs never fail to muck things up on a regular basis, making their reputation get worse and worse.
                                Last edited by jamidc1992; 10-30-2016, 12:01 AM.
                                Starblaze - S658

                                Comment

                                Working...
                                X